MinimServer Forum

Full Version: Which Minimserver-Version for QNAP251?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a new QNAP 251.
Yesterday I installed Minimserver for X64 on QNAP -it seemed to be ok, I could see the Minimserver with minimwatch and configure it. Today I started the NAS -and I got the message from the NAS-IOS that I am using an uncorrect Minimserver-Version. The CPU run to 100%. So I installed the X84 Version - now I have the situation, that Minimwatch does not "see" the minimserver on the QNAP-NAS.
IOS-Version on the NAS is QTS 4.3.2
The HS251 has an Intel Celeron CPU J1800;

At the same time I use the QNAP HS210 - Minim Server works with this NAS without any problems.
So first of all: which Minimserver for the QNAP 251 is really correct?

Thanks for your advice,
Klaus L.
Which version of QTS are you running on the 251?
(18-12-2016 13:03)simoncn Wrote: [ -> ]Which version of QTS are you running on the 251?

it is: 4.3.2 0026 Build 20161211

Klaus
(18-12-2016 13:34)Klaus57 Wrote: [ -> ]it is: 4.3.2 0026 Build 20161211

Klaus

For this, you need 0.8.4.2 x64 (not 0.8.4.1).
(18-12-2016 17:27)simoncn Wrote: [ -> ]
(18-12-2016 13:34)Klaus57 Wrote: [ -> ]it is: 4.3.2 0026 Build 20161211

Klaus

For this, you need 0.8.4.2 x64 (not 0.8.4.1).

Thank you, Simon; at the moment everything seems to be allright.

Best reguards,
Klaus
Reference URL's