MinimServer Forum

Full Version: MinimServer Greyed out on QNAP 451
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a QNAP 451 running MinimServer. When I updated to the latest firmware, .8.4.1 stopped working. I uninstalled and manually installed the latest 64 qpkg. It worked fine. However, whenever the QNAP is shut down or goes into hibernation, on restart MinimServer will not open and is greyed out in the app center (clicking open or on the icon does nothing). Only way to get it working again is to uninstall and reinstall manually.

Thanks for your help.
Clicking on the MinimServer icon in the App Center (My Apps section) should open an information pop-up about MinimServer. It does this whatever the state of MinimServer (running or stopped).

If the icon is greyed out, the Open action should be replaced by a Start action. The Open action is only available when MinimServer is running (icon colour is green).

Do you see any messages related to MinimServer in the QTS system log after the problem happens?

I am not able to try the x64 version of MinimServer 0.8.4.1 because my QNAP is an ARM model, not Intel.

There is also a 0.8.4.2 x64 version available for download that might improve this behaviour. Please download it from this link and let me know if there is any difference.
(13-12-2016 11:30)simoncn Wrote: [ -> ]Clicking on the MinimServer icon in the App Center (My Apps section) should open an information pop-up about MinimServer. It does this whatever the state of MinimServer (running or stopped).

If the icon is greyed out, the Open action should be replaced by a Start action. The Open action is only available when MinimServer is running (icon colour is green).

Do you see any messages related to MinimServer in the QTS system log after the problem happens?

I am not able to try the x64 version of MinimServer 0.8.4.1 because my QNAP is an ARM model, not Intel.

There is also a 0.8.4.2 x64 version available for download that might improve this behaviour. Please download it from this link and let me know if there is any difference.

FYI, clicking on MinimServer icon did not reveal the start option. Stayed greyed out. There were also no messages related to MinimServer.

However, the .8.4.2 x64 version worked and everything is good. Thanks for your help!
(16-12-2016 05:12)mdheusi Wrote: [ -> ]FYI, clicking on MinimServer icon did not reveal the start option. Stayed greyed out. There were also no messages related to MinimServer.

However, the .8.4.2 x64 version worked and everything is good. Thanks for your help!

Thanks for letting me know. I have replaced 0.8.4.1 with 0.8.4.2 on the Downloads page.
Reference URL's