MinimServer Forum

Full Version: Minim Server on. OSX Sierra not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I've just updated Minim Server to 0.8.4 just after upgrading OSX. I think, but didn't check that Sierra worked with previous version of Minim Server, it now doesn't and I have red quaver on menu bar. I also have other tag errors. Who do I remove all previous data and start again?

I'm assuming it does work with latest OSX?

Thanks

Nitrous
(24-09-2016 18:37)Nitrous Wrote: [ -> ]Hi, I've just updated Minim Server to 0.8.4 just after upgrading OSX. I think, but didn't check that Sierra worked with previous version of Minim Server, it now doesn't and I have red quaver on menu bar. I also have other tag errors. Who do I remove all previous data and start again?

I'm assuming it does work with latest OSX?

Thanks

Nitrous

The musical note on the menu bar is a minim, not a quaver. Smile

What error message do you see if you hover the mouse cursor over the minim icon?
Hi Simon, Of course it's a minim (how stupid of me!!!)

The following appears: Minim Server: missing tag in option 'artist, display format ' in Property 'Tag Format'

But I don't think this is connected to it not now appearing in the naim app.......?

Thanks.
There is a problem with your configuration and this is why MinimServer isn't starting or appearing in the Naim app. It has nothing to do with Sierra.

If you clear the contents of the tagFormat property field and click OK, then select Restart from the minim icon menu, MinimServer should start.
Thanks, done that and Minim Server is running and has appeared in the app, but there is only one empty folder there. I tried rescan, and it goes yellow for split second and than back normal (no background).
It sounds like your contentDir property is incorrect. You can fix this by dragging the correct folder from Finder into the contentDir field.
Brilliant, that's sorted it, many thanks for your help.
Reference URL's