MinimServer Forum

Full Version: java
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am updating minimserver on a qnap ts-409. I need to update java, jre_arm but for the life of me I can't find it. Been over the entire qnap site but no luck . And using qpkg on the qnap browser only gives java for x86 based nas.

Could soneone point me in the right direction

Stewart
The instructions for x09 models are in this section, with a link to the correct version of Java for your NAS.
Sorry Simon, I printed the instructions out and missed the link

Stewart
Reference URL's