MinimServer Forum

Full Version: no Java 8
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
trying to upgrade Minimserver for DSM 6 but my Synology 412+ only has 7 listed in the package center.Why would that be ? is a manual install of 8 the only way ?
(09-04-2016 20:37)rogerdn Wrote: [ -> ]trying to upgrade Minimserver for DSM 6 but my Synology 412+ only has 7 listed in the package center.Why would that be ? is a manual install of 8 the only way ?

Java8 should be there for this model. You could use Java7 for now and contact Synology technical support to find out why Java8 isn't showing as available.
Thks, I will.
I got this reply, so it's ok to use 7 then ?

Unfortunately we are still looking into upgrading this due to various reasons.
I can pass your message forward to our developers.
(13-04-2016 19:13)rogerdn Wrote: [ -> ]I got this reply, so it's ok to use 7 then ?

Unfortunately we are still looking into upgrading this due to various reasons.
I can pass your message forward to our developers.

Thanks for letting me know. I will update the MinimServer installation instructions to say that Java7 can be used a fallback if Java8 isn't available.
(15-04-2016 11:07)simoncn Wrote: [ -> ]
(13-04-2016 19:13)rogerdn Wrote: [ -> ]I got this reply, so it's ok to use 7 then ?

Unfortunately we are still looking into upgrading this due to various reasons.
I can pass your message forward to our developers.

Thanks for letting me know. I will update the MinimServer installation instructions to say that Java7 can be used a fallback if Java8 isn't available.

You are welcome.
I'm getting 'invalid file format' when trying to do the manual install. Have a 412+ so have downloaded the Intel 64 file.
(17-04-2016 03:33)rogerdn Wrote: [ -> ]I'm getting 'invalid file format' when trying to do the manual install. Have a 412+ so have downloaded the Intel 64 file.

If you downloaded the MinimServer-0.8.3.4-x64.spk file, this message means the file you downloaded is corrupt. You should delete the downloaded file and download it again.
Still get same message after several retries. I note I have a second file in my Downloads that when I try to open says I don't have permission and can't delete.
(19-04-2016 16:27)rogerdn Wrote: [ -> ]Still get same message after several retries. I note I have a second file in my Downloads that when I try to open says I don't have permission and can't delete.

Please post a screenshot of your Downloads folder, showing the two MinimServer files that you have downloaded.

What do you mean by "try to open" the file? What exactly are you doing when you try to open it?
Pages: 1 2 3
Reference URL's