MinimServer Forum

Full Version: Guidance for upgrading to Synology DSM 6.0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10
I am trying to update DSM 5.2 to 6.0 on a DS213. I know that I need to have Minim 8.4.2 installed first. Looking at the Properties in Minimwatch it showed 8.4, so I downloaded the 8.4.2 update. When I went into the Package Center to do the install, it showed that I already had 8.4.2 installed. I assume that this is correct (why does MinimWatch not show this?).

I started the update process for DSM 6.0, only to receive the following error: "The following installed packages are not supported in DSM 6.0 You must uninstall/disable the packages below before upgrading to DSM 6.0 Minimserver"

What should I do? If I uninstall or disable Minim, will I be able to reinstate it after the DSM upgrade?
(04-01-2017 17:42)magister Wrote: [ -> ]I am trying to update DSM 5.2 to 6.0 on a DS213. I know that I need to have Minim 8.4.2 installed first. Looking at the Properties in Minimwatch it showed 8.4, so I downloaded the 8.4.2 update. When I went into the Package Center to do the install, it showed that I already had 8.4.2 installed. I assume that this is correct (why does MinimWatch not show this?).

The Package Center is correct about the installed package version. The difference between 0.8.4 and 0.8.4.2 only affects the Synology install scripts, not the MinimServer code. This is why MinimWatch is showing the version as 0.8.4.

Quote:I started the update process for DSM 6.0, only to receive the following error: "The following installed packages are not supported in DSM 6.0 You must uninstall/disable the packages below before upgrading to DSM 6.0 Minimserver"

What should I do? If I uninstall or disable Minim, will I be able to reinstate it after the DSM upgrade?

You should uninstall MinimServer and choose the option to backup the configuration file. After updating to DSM 6.0, you can manually reinstall MinimServer 0.8.4.2 and it will automatically apply the saved configuration.
Thanks, Simon. All is good; I am now running MinimServer under the latest release of DSM 6.0.
Hello, Simon. My Synology 1813+ advises that there is an available upgrade with the above DSM notation. When I go to update, I get the message that Minimserver is not compatible with the update and will be disabled. So, before I do anything, I am writing to ask what I should do. I am running Minimserver v 0.8.4.2 with BubbleuPnP v 0.9 and Java 8.0.121-0013. Thanks. JCR
This DSM message is incorrect. You can install the DSM update and MinimServer 0.8.4.2 will continue to work.
DSM 6.1.1-15101 Update 4 (today) is threatening the same thing. Before I press go are you happy that all is well?
Today dsm6.1.2 came in. I had to start minimserver and bubbleupnpserver afterwards again manually. But it is running fine. So it is the same thing and all is well
(15-06-2017 19:36)tarnkappe Wrote: [ -> ]Today dsm6.1.2 came in. I had to start minimserver and bubbleupnpserver afterwards again manually. But it is running fine. So it is the same thing and all is well
Exactly, same procedure as every time. See attached screenshot of DSM 6.1.2-15132 Update message (in German), when latest MinimServer is installed.
That worked a treat. Thanks!
Has anybody done the latest update yet?
Pages: 1 2 3 4 5 6 7 8 9 10
Reference URL's