MinimServer Forum

Full Version: Guidance for upgrading to Synology DSM 6.0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10
It says "To update this application, please uninstall the installed version first".
Should i proceed, i already have this version?

At least is recognizes as valiad package-.
(24-04-2016 20:41)kocl Wrote: [ -> ]It says "To update this application, please uninstall the installed version first".
Should i proceed, i already have this version?

At least is recognizes as valiad package-.

Thanks, this gives me a clue. I will create a test build with a modified architecture list for you to try and I will post back here when this is available.
Thanks.
(24-04-2016 20:57)simoncn Wrote: [ -> ]Thanks, this gives me a clue. I will create a test build with a modified architecture list for you to try and I will post back here when this is available.

You can download the test build from this link.
(24-04-2016 21:05)simoncn Wrote: [ -> ]
(24-04-2016 20:57)simoncn Wrote: [ -> ]Thanks, this gives me a clue. I will create a test build with a modified architecture list for you to try and I will post back here when this is available.

You can download the test build from this link.

Sorry, Same error.
(24-04-2016 21:14)kocl Wrote: [ -> ]Sorry, Same error.

Please try this one.
(24-04-2016 21:32)simoncn Wrote: [ -> ]
(24-04-2016 21:14)kocl Wrote: [ -> ]Sorry, Same error.

Please try this one.

Working like a charm Smile
Thanks very much.
(24-04-2016 21:39)kocl Wrote: [ -> ]Working like a charm Smile
Thanks very much.

Thanks for your help and my apologies for the inconvenience. There was a slight typo in the ppc package (not in the architecture list, so the error message was very misleading). I have now replaced the faulty package with the corrected version.
With the update to DSM 6.0.1 Minimserver disappears and has to be reinstalled using the manual install process. Jave version 8 is still there so relatively simple but watch out for it
(06-06-2016 15:12)quickben Wrote: [ -> ]With the update to DSM 6.0.1 Minimserver disappears and has to be reinstalled using the manual install process. Jave version 8 is still there so relatively simple but watch out for it

Yes, have never known a DSM routine update to do this to Minimserver but it happened to me today.
Pages: 1 2 3 4 5 6 7 8 9 10
Reference URL's