MinimServer Forum

Full Version: Minim Server not starting on DS 713+ after DSM 6.0 and Java8 update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I can't get the Minim Server to start after on DS713+ after DSM 6.0 and Java8 updates, removal and reinstall of each.

I have installed MinimServer-0.8.3.4-x64.spk and Java8. I have restarted the DiskStation several times etc. Also, after removal of MinimServer and reinstall I get "no data" in the log.

Please help.
(27-03-2016 20:19)ct991 Wrote: [ -> ]I can't get the Minim Server to start after on DS713+ after DSM 6.0 and Java8 updates, removal and reinstall of each.

I have installed MinimServer-0.8.3.4-x64.spk and Java8. I have restarted the DiskStation several times etc. Also, after removal of MinimServer and reinstall I get "no data" in the log.

Please help.

The following works for me on my DS713+:

1) Install Java8 and remove Java7 if this is installed

2) Reboot the NAS

3) Do a manual install of MinimServer-0.8.3.4-x64.spk
(27-03-2016 22:29)simoncn Wrote: [ -> ]
(27-03-2016 20:19)ct991 Wrote: [ -> ]I can't get the Minim Server to start after on DS713+ after DSM 6.0 and Java8 updates, removal and reinstall of each.

I have installed MinimServer-0.8.3.4-x64.spk and Java8. I have restarted the DiskStation several times etc. Also, after removal of MinimServer and reinstall I get "no data" in the log.

Please help.

The following works for me on my DS713+:

1) Install Java8 and remove Java7 if this is installed

2) Reboot the NAS

3) Do a manual install of MinimServer-0.8.3.4-x64.spk

It turned out I had downloaded and done Java8 upgrade with the wrong file. All seems good now. Thank you.
Reference URL's