MinimServer Forum

Full Version: Vortexbox and Minimserver : "stopped"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
My music files are on a Vortexbox (with Minimserver installed).
I can play them via Foobar on a local PC , but I would prefer to send them to the amplifier via an external DAC, instead of passing through the PC.
Minimserver interface seems correctly installed on the PC : the icon is green.
I have installed Foo_upnp :
- The upnp server sees the "Logitech mediaserver (vortexbox)" and the "Minimserver (vortexbox)".
- The UPNP controller sees my DAC and the other squeezeboxes.
- I can (right click) send a file to UPNP "Play on",e.g. DAC)
- But for any of them it says : "stopped".
Where is the problem (and its solution) ?

"To nobody, except those who will take pleasure here" (Franz Schubert, 1797-1828)
This is working for me. Perhaps the file you are trying to play is not compatible with your DAC.

What DAC is it? Is the DAC connected via Ethernet? What is the type of the file (e.g., FLAC, WMA, MP3, MP4, etc.)?
(06-03-2016 18:04)simoncn Wrote: [ -> ]This is working for me. Perhaps the file you are trying to play is not compatible with your DAC.

What DAC is it? Is the DAC connected via Ethernet? What is the type of the file (e.g., FLAC, WMA, MP3, MP4, etc.)?

Thanks for your answer.
All my files are FLAC. I have tested many of them.
DAC is Ibasso Anaconda, USB connected to the Vortexbox.
I can use it via the Squeezebox Server but not via FB (where the foo_upnp seems correctly installed).
The VB is on the local ethernet, as other PCs.

Regards,
(06-03-2016 18:37)Ketalar Wrote: [ -> ]Thanks for your answer.
All my files are FLAC. I have tested many of them.
DAC is Ibasso Anaconda, USB connected to the Vortexbox.
I can use it via the Squeezebox Server but not via FB (where the foo_upnp seems correctly installed).
The VB is on the local ethernet, as other PCs.

Regards,

When using foo_upnp to play a file, you need to select a UPnP renderer that is connected to your network via Ethernet (not USB).

It sounds like the Vortexbox contains a UPnP renderer that is attempting to play the file to your USB-connected DAC and is getting an error for some reason. The best place to get help with solving this problem is the Vortexbox forum.
(06-03-2016 18:52)simoncn Wrote: [ -> ]
(06-03-2016 18:37)Ketalar Wrote: [ -> ]Thanks for your answer.
All my files are FLAC. I have tested many of them.
DAC is Ibasso Anaconda, USB connected to the Vortexbox.
I can use it via the Squeezebox Server but not via FB (where the foo_upnp seems correctly installed).
The VB is on the local ethernet, as other PCs.

Regards,

When using foo_upnp to play a file, you need to select a UPnP renderer that is connected to your network via Ethernet (not USB).

It sounds like the Vortexbox contains a UPnP renderer that is attempting to play the file to your USB-connected DAC and is getting an error for some reason. The best place to get help with solving this problem is the Vortexbox forum.
Thank you for the explanations.
My DAC (previously connected via USB) is now connected to an old Squeezebox (analog audio problems) and they work fine via LMS.
Do you mean that UPnP renderers are not for WiFi and cannot work on WiFi SBoxes ?
Reference URL's