MinimServer Forum

Full Version: Playback question
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(03-02-2016 18:45)simoncn Wrote: [ -> ]
(03-02-2016 18:37)pvanosta Wrote: [ -> ]Thank you and I am sorry for this next question but it has been a very long day. How do I know which package to download for my synology 1513+ please?

The simplest way to install this update is to select About from MinimWatch, then click 'Show updates' and follow the prompts.

Thank you, I figured it out, however: now minimwatch stays in yellow status, no matter what I do. It says restarting Minimserver, but the browser window says Minimserver is started...

All I want to do is get Minimserver started and do a rescan to update the folder content and nothing is happening.

I must be very illiterate to struggle so with a simple package upgrade...
Rebooted the NAS, restarted the server. Minimwatch still in yellow status....
Now we're back to green, thank you. Will test the playback shortly.
(03-02-2016 19:55)pvanosta Wrote: [ -> ]Now we're back to green, thank you. Will test the playback shortly.

It might take a bit of time to rescan your library if it is large. How long does the icon stay yellow before changing to green?
I'm not sure as I wasn't monitoring constantly. Thanks for the help. Will report back once I have had a chance to test playback and then I will rescan and time it.
I am testing the playback of the new update with the 'desired' chain:

Synology=>Minimserver=>BubbleUpnp=>Lumin app on the Ipad=>Oppo105

Still only plays the one song of an album. At the end of the track, play stops on the Oppo and I can see the Lumin app 'churning' like it wants to do something else, but nothing happens.

When I use the 'old' chain:

Synology=>Oppo Media Controller on the Ipad=>Oppo105

The same album plays straight through...
(04-02-2016 18:06)pvanosta Wrote: [ -> ]I am testing the playback of the new update with the 'desired' chain:

Synology=>Minimserver=>BubbleUpnp=>Lumin app on the Ipad=>Oppo105

Still only plays the one song of an album. At the end of the track, play stops on the Oppo and I can see the Lumin app 'churning' like it wants to do something else, but nothing happens.

When I use the 'old' chain:

Synology=>Oppo Media Controller on the Ipad=>Oppo105

The same album plays straight through...

Perhaps the difference is caused by the other components in the chain rather than MinimServer. Can you do a comparison that eliminates this, such as:

Synology=>Minimserver=>BubbleUpnp=>Lumin app on the Ipad=>Oppo105

vs.

Synology Media Server=>BubbleUpnp=>Lumin app on the Ipad=>Oppo105
Simon

I'm wondering if this is a case of mstaken identity as to what 'Diskstation' server is being referred to. It can be explained by Synology naming both the network file sharing server and its built-in UPnP media server 'Diskstation' in its Diskstation NAS models. So the same (idiotic) potential for confusion as with Windows. The Oppo MediaControl app has access to both SMB/NFS servers and UPnP/DLNA media servers!

John
Simon
I have tested that second chain. The results are the same.
John I will test your theory tomorrow and post back
(04-02-2016 22:09)pvanosta Wrote: [ -> ]Simon
I have tested that second chain. The results are the same.

If you mean that the second chain in my post is the same as the first chain in my post, this shows that the problem is not related to MinimServer. From your original post, I had thought this was working as you wanted if you substituted Synology Media Server for MinimServer with no other changes.
Pages: 1 2 3
Reference URL's