MinimServer Forum

Full Version: Synology Harddisks not going to sleep (or hibernation)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

whenever I enable MinimServer, the HDs basically never really go to sleep. As soon as I disable the package, the disks go to hibernation after 10 minutes of idle. So I think it has to be the MinimServer that is preventing that.

I have the Synology DS215J with 2 disks.

Is that issue known? Is there something that can be done?

Thanks.
(01-11-2015 09:48)testalino Wrote: [ -> ]Hello,

whenever I enable MinimServer, the HDs basically never really go to sleep. As soon as I disable the package, the disks go to hibernation after 10 minutes of idle. So I think it has to be the MinimServer that is preventing that.

I have the Synology DS215J with 2 disks.

Is that issue known? Is there something that can be done?

Thanks.

This is usually caused by having the wrong setting for logging level in MinimServer. If you use the default Info setting, hibernation should work OK.
(01-11-2015 10:35)simoncn Wrote: [ -> ]This is usually caused by having the wrong setting for logging level in MinimServer. If you use the default Info setting, hibernation should work OK.

Thanks now it works. I have no idea how that settings was changed to "trace".

Anyway if someone comes across this post and doesn't know how to change the logging settings (took me a while): Install MinimWatch, Go to Show Log, there is a option to change the logging level.

Simon, the MinimServer is just awesome, happy it works now. Cheers!
(01-11-2015 15:56)testalino Wrote: [ -> ]
(01-11-2015 10:35)simoncn Wrote: [ -> ]This is usually caused by having the wrong setting for logging level in MinimServer. If you use the default Info setting, hibernation should work OK.

Thanks now it works. I have no idea how that settings was changed to "trace".

Anyway if someone comes across this post and doesn't know how to change the logging settings (took me a while): Install MinimWatch, Go to Show Log, there is a option to change the logging level.

Simon, the MinimServer is just awesome, happy it works now. Cheers!


Thank you for this information. (It would have taken me a "longer" while...)
Reference URL's