MinimServer Forum

Full Version: No instances of MinimServer were detected
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Today I wanted to restart MinimServer on my two NAS, but the MinimWatch icon keeps grey, what means that no instances of MinimServer were detected. Yesterday everything was fine, but I didn't change anything.

This is the log file:

MinimWatch 0.8.3 update 33, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot™ 64-Bit Server VM (build 25.60-b23, mixed mode)
Platform default charset is UTF-8
System look and feel is com.apple.laf.AquaLookAndFeel
Active subnet is 192.168.178.0
Startup complete
21:40:31.969 Thread-15: saveProperty: compName=null propName=logLevel propValue=debug



When I click the MinimWatch icon on my mac, I can only chose "Options", "Refresh" and "Exit". This is Options - Properties:

https://www.dropbox.com/s/o2fyd2nmuml2ku....tiff?dl=0

I think this problem is not new, but maybe I'm too stupid because I could not find a solution.
The first thing I would check in a case such as this would be the firewall in the computer on which you are running MinimWatch. In the first instance just switch the firewall off temporarily, and check whether the instances of MinimServer are detected. If they are, you need to make an exception for MinimWatch (probably either for Java or for Java + MinimWatch) in your firewall settings.

David
Thank you, David. With the Firewall deactivated nothing has changed.
Sometimes it's good to get some sleep and then thinking again: I went to the package center of my Synology NAS only to see that Minim Server had been stopped. I don't know why this happened, but starting MinimServer again solved the problem. Sometimes it's too easy.
(17-10-2015 08:23)Dieter Stockert Wrote: [ -> ]Sometimes it's good to get some sleep and then thinking again: I went to the package center of my Synology NAS only to see that Minim Server had been stopped. I don't know why this happened, but starting MinimServer again solved the problem. Sometimes it's too easy.

Are you running the latest version of MinimServer (0.8.3 with update 69)? If not, there is a very good chance that updating to this version would solve the problem with MinimServer stopping unexpectedly.
Yes, on my Synology NAS it's MinimServer 0.8.3.

On my QNAP, however, it's still 0.8.1 and this had not stopped. I stopped it now and started it again and it works again. But I updated this to MinimServer 0.8.3, too. Thank you.
(17-10-2015 16:06)Dieter Stockert Wrote: [ -> ]Yes, on my Synology NAS it's MinimServer 0.8.3.

On my QNAP, however, it's still 0.8.1 and this had not stopped. I stopped it now and started it again and it works again. But I updated this to MinimServer 0.8.3, too. Thank you.

These unexpected stops can occur for various reasons and are not predictable. If you get the problem with MinimServer on the Synology stopping unexpectedly again, please go to the MinimServer/appData folder in Synology File Station and view the minimserver.log file (before you restart MinimServer). If there are any error messages at the end of this file, please copy and paste them here. This might help me identify the cause of the problem.
Ok, next time I will.
Reference URL's