MinimServer Forum

Full Version: Problems w/ Internet radio in Windows Core mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Folks,

If this is already been discussed, please point me to the relevant thread.

I have been using Internet radio, saved as m3u playlist, in Windows Server 2012 R2 in GUI mode successfully. Once I revert to Core mode using Audiophile Optimizer, the internet radio doesn't work. I have enabled "kernel streaming and media player support" but no luck. Phil from Audiophile Optimizer thinks that its a problem with Mimimserver in code mode.

Anybody face similar situation ? Please let me know if you need more info.

Thanks in advance,
--Dev
(11-10-2015 02:40)Dev Wrote: [ -> ]Folks,

If this is already been discussed, please point me to the relevant thread.

I have been using Internet radio, saved as m3u playlist, in Windows Server 2012 R2 in GUI mode successfully. Once I revert to Core mode using Audiophile Optimizer, the internet radio doesn't work. I have enabled "kernel streaming and media player support" but no luck. Phil from Audiophile Optimizer thinks that its a problem with Mimimserver in code mode.

Anybody face similar situation ? Please let me know if you need more info.

Thanks in advance,
--Dev

This is a known issue with ffmpeg (not MinimServer). See this post for a solution.
(11-10-2015 09:55)simoncn Wrote: [ -> ]This is a known issue with ffmpeg (not MinimServer). See this post for a solution.

Thanks Simon. I will follow up with the advice.
Reference URL's