MinimServer Forum

Full Version: Yet another greyed out Minimwatch icon
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello, Simon. I'm running a Synology 1813+ NAS with Minimserver and BubbleuPnP. Working great. But, I can't get Minimwatch to do anything other than the grey out.

Log file shows:

MinimWatch 0.8.3 update 32, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot™ 64-Bit Server VM (build 25.60-b23, mixed mode)
Platform default charset is windows-1252
Active subnet is 192.168.0.0
Startup complete
08:16:48.340 Thread-15: saveProperty: compName=null propName=logLevel propValue=debug
08:26:38.623 AWT-EventQueue-0: User changed log level: verbose
08:26:38.669 Thread-17: saveProperty: compName=null propName=logLevel propValue=verbose

The 192.168.0.0 subnet is correct, as my NAS is at 192.168.0.206. Firewall did ask for permission to run Java for the application and I of course gave that.

Thoughts on what is happening here? Many thanks. Cheers. JCR

Jeffrey C. Robbins
jrobbins50@gmail.com
(03-09-2015 14:30)jrobbins50 Wrote: [ -> ]Hello, Simon. I'm running a Synology 1813+ NAS with Minimserver and BubbleuPnP. Working great. But, I can't get Minimwatch to do anything other than the grey out.

Log file shows:

MinimWatch 0.8.3 update 32, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot™ 64-Bit Server VM (build 25.60-b23, mixed mode)
Platform default charset is windows-1252
Active subnet is 192.168.0.0
Startup complete
08:16:48.340 Thread-15: saveProperty: compName=null propName=logLevel propValue=debug
08:26:38.623 AWT-EventQueue-0: User changed log level: verbose
08:26:38.669 Thread-17: saveProperty: compName=null propName=logLevel propValue=verbose

The 192.168.0.0 subnet is correct, as my NAS is at 192.168.0.206. Firewall did ask for permission to run Java for the application and I of course gave that.

Thoughts on what is happening here? Many thanks. Cheers. JCR

Jeffrey C. Robbins
jrobbins50@gmail.com
Forgot to say that I'm running Windows 10 on a 64 bit PC.
(03-09-2015 14:30)jrobbins50 Wrote: [ -> ]Hello, Simon. I'm running a Synology 1813+ NAS with Minimserver and BubbleuPnP. Working great. But, I can't get Minimwatch to do anything other than the grey out.

Log file shows:

MinimWatch 0.8.3 update 32, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot™ 64-Bit Server VM (build 25.60-b23, mixed mode)
Platform default charset is windows-1252
Active subnet is 192.168.0.0
Startup complete
08:16:48.340 Thread-15: saveProperty: compName=null propName=logLevel propValue=debug
08:26:38.623 AWT-EventQueue-0: User changed log level: verbose
08:26:38.669 Thread-17: saveProperty: compName=null propName=logLevel propValue=verbose

The 192.168.0.0 subnet is correct, as my NAS is at 192.168.0.206. Firewall did ask for permission to run Java for the application and I of course gave that.

Thoughts on what is happening here? Many thanks. Cheers. JCR

Jeffrey C. Robbins
jrobbins50@gmail.com

Do you have more than one network adapter (real or virtual) on the machine that is running MinimWatch? If so, MinimWatch might be listening on the wrong adapter.
(03-09-2015 14:53)simoncn Wrote: [ -> ]
(03-09-2015 14:30)jrobbins50 Wrote: [ -> ]Hello, Simon. I'm running a Synology 1813+ NAS with Minimserver and BubbleuPnP. Working great. But, I can't get Minimwatch to do anything other than the grey out.

Log file shows:

MinimWatch 0.8.3 update 32, Copyright © 2012-2015 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.8.0_60-b27)
Java HotSpot™ 64-Bit Server VM (build 25.60-b23, mixed mode)
Platform default charset is windows-1252
Active subnet is 192.168.0.0
Startup complete
08:16:48.340 Thread-15: saveProperty: compName=null propName=logLevel propValue=debug
08:26:38.623 AWT-EventQueue-0: User changed log level: verbose
08:26:38.669 Thread-17: saveProperty: compName=null propName=logLevel propValue=verbose

The 192.168.0.0 subnet is correct, as my NAS is at 192.168.0.206. Firewall did ask for permission to run Java for the application and I of course gave that.

Thoughts on what is happening here? Many thanks. Cheers. JCR

Jeffrey C. Robbins
jrobbins50@gmail.com

Do you have more than one network adapter (real or virtual) on the machine that is running MinimWatch? If so, MinimWatch might be listening on the wrong adapter.
I don't believe so, as this log shows the right domain -- 192.168.0.0. But maybe I don't know how to confirm whether my PC or NAS has more than one network adaptor. How would I confirm?
(03-09-2015 16:33)jrobbins50 Wrote: [ -> ]I don't believe so, as this log shows the right domain -- 192.168.0.0. But maybe I don't know how to confirm whether my PC or NAS has more than one network adaptor. How would I confirm?

Please post the output from running:

ipconfig /all

on the PC. Please also try disabling the Windows firewall completely to double-check that this isn't the cause of the problem.
(03-09-2015 21:05)simoncn Wrote: [ -> ]
(03-09-2015 16:33)jrobbins50 Wrote: [ -> ]I don't believe so, as this log shows the right domain -- 192.168.0.0. But maybe I don't know how to confirm whether my PC or NAS has more than one network adaptor. How would I confirm?

Please post the output from running:

ipconfig /all

on the PC. Please also try disabling the Windows firewall completely to double-check that this isn't the cause of the problem.

OK, thank you.

An odd result. The first time I disabled the firewall, the app went green and I could see all the various options functioning. To re-test, I exited and turned the firewall back on. It didn't work -- grey again. But, each time after that I have turned the firewall off, it no longer goes green. Thoughts?

Meanwhile, here is the ipconfig:

Microsoft Windows [Version 10.0.10240]
© 2015 Microsoft Corporation. All rights reserved.

C:\Users\Jeffrey>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : JCR-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : B4-B5-2F-84-06-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Physical Address. . . . . . . . . : 80-1F-02-D2-68-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Edimax AC1200 Wireless LAN USB Adapter
Physical Address. . . . . . . . . : 80-1F-02-D2-68-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::dde1:69e6:bcd:dddXXX(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.112(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, September 2, 2015 7:20:57 AM
Lease Expires . . . . . . . . . . : Friday, September 4, 2015 5:12:53 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 2432775XX
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-13-1B-BA-A4-17-31-B1-AF-XX
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : A4-17-31-B1-AF-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BDF93284-738E-45AF-A237-E145979E5XXX}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-XX
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-XX
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:1892:24bf:51ca:7XXX(Preferred)
Link-local IPv6 Address . . . . . : fe80::1892:24bf:51ca:738XXX(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 4865392XX
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-13-1B-BA-A4-17-31-B1-AF-XX
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Jeffrey>ipconfig /all

Thanks for the help. JCR
(04-09-2015 03:04)jrobbins50 Wrote: [ -> ]OK, thank you.

An odd result. The first time I disabled the firewall, the app went green and I could see all the various options functioning. To re-test, I exited and turned the firewall back on. It didn't work -- grey again. But, each time after that I have turned the firewall off, it no longer goes green. Thoughts?

Meanwhile, here is the ipconfig:

The ipconfig output looks OK. I think this is probably a firewall issue. In Windows Firewall, select "Advanced settings" and open the list of Inbound Rules. Are there any blocked entries for Java Platform SE binary?
(04-09-2015 12:32)simoncn Wrote: [ -> ]
(04-09-2015 03:04)jrobbins50 Wrote: [ -> ]OK, thank you.

An odd result. The first time I disabled the firewall, the app went green and I could see all the various options functioning. To re-test, I exited and turned the firewall back on. It didn't work -- grey again. But, each time after that I have turned the firewall off, it no longer goes green. Thoughts?

Meanwhile, here is the ipconfig:

The ipconfig output looks OK. I think this is probably a firewall issue. In Windows Firewall, select "Advanced settings" and open the list of Inbound Rules. Are there any blocked entries for Java Platform SE binary?

Good and bad news.

First, the good. Two of the SE binary entries were blocked. I shut off the rules for both and Minimwatch went green!

Now, the bad. Figuring that I should open only those rules required to get Minimwatch to work, I re-enabled the block on each individually, but got grey. And then I re-shut off the block on each -- and now it still stays grey. I even changed the settings from turning off the block to enabling the connection (secure or not) for both items and I'm still getting grey.

I rebooted the PC, thinking that might help. No luck.

It's obviously the firewall, but I don't understand why it works just once.

Thoughts? JCR
(04-09-2015 13:13)jrobbins50 Wrote: [ -> ]Good and bad news.

First, the good. Two of the SE binary entries were blocked. I shut off the rules for both and Minimwatch went green!

Now, the bad. Figuring that I should open only those rules required to get Minimwatch to work, I re-enabled the block on each individually, but got grey. And then I re-shut off the block on each -- and now it still stays grey. I even changed the settings from turning off the block to enabling the connection (secure or not) for both items and I'm still getting grey.

I rebooted the PC, thinking that might help. No luck.

It's obviously the firewall, but I don't understand why it works just once.

Thoughts? JCR

I can only suggest that you repeat the exercise and remove any blocks for Java that are currently there, then exit and restart MinimWatch.
Pages: 1 2
Reference URL's