MinimServer Forum

Full Version: Windows 10 - Running, but not detectable
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
All was working fine before todays windows 10 update. Now the minimserver is running on my x64 pc and shows all green.

However, suddenly it's undetectable in my network. Any ideas?
(29-07-2015 19:17)RexManning Wrote: [ -> ]All was working fine before todays windows 10 update. Now the minimserver is running on my x64 pc and shows all green.

However, suddenly it's undetectable in my network. Any ideas?

This is probably a firewall issue. Please try completely disabling the Windows firewall to see whether this fixes the problem.
Worked. Strange, I updated with the option to maintain config settings. Now to search how to turn it back on and allow minimserver connections. Thanks for the help Simon!
(29-07-2015 21:08)RexManning Wrote: [ -> ]Worked. Strange, I updated with the option to maintain config settings. Now to search how to turn it back on and allow minimserver connections. Thanks for the help Simon!

You need to enable incoming connections for the Java Platform SE binary.
That's it. There were 12 java se's listed, one was blocked. I'll remember this for when I do the clean install tomorrow.
FYI: Clean Install of Windows. No issues. I think that with an upgrade instead of a clean install, Windows doesn't pick up new port attempts of already installed software. With the clean install and the fresh minimserver installation, it picked up the new attempts normally and asked if we needed firewall exceptions for it.
Reference URL's