MinimServer Forum

Full Version: cannot run minimserver after new install
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello Folks!
On my synology nas I did a new install of java a then minimserver 0.8.3.
When I select "Run" the error result is:

"failed to run the package service"
MinimServer start error: see system log.

And I found nothing on the system log.

What should I do?
Should I downgrade to previous version of MinimServer?

Thankful for your help..
(18-07-2015 22:42)mikejazz Wrote: [ -> ]Hello Folks!
On my synology nas I did a new install of java a then minimserver 0.8.3.
When I select "Run" the error result is:

"failed to run the package service"
MinimServer start error: see system log.

And I found nothing on the system log.

What should I do?
Should I downgrade to previous version of MinimServer?

Thankful for your help..

Which model of Synology NAS is this?
(19-07-2015 23:07)simoncn Wrote: [ -> ]
(18-07-2015 22:42)mikejazz Wrote: [ -> ]Hello Folks!
On my synology nas I did a new install of java a then minimserver 0.8.3.
When I select "Run" the error result is:

"failed to run the package service"
MinimServer start error: see system log.

And I found nothing on the system log.

What should I do?
Should I downgrade to previous version of MinimServer?

Thankful for your help..

Which model of Synology NAS is this?

Hi Simon!
I managed today to solve it with upgrade to DSM and new java install.
Thanks for your care!

Miguel
Reference URL's