MinimServer Forum

Full Version: Java version has changed, no longer loads
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Until a few days ago I had Java / Minimserver working on my Synology DS112; I had a notification that a new version of Java was available so I tried to install it - big mistake!

It said I should uninstall the old one - which I did - but of course I could not install the new version of Java 8. Basically the file name has changed and the linked script no longer works.

I also managed to delete my original download, so how do I get hold of the original Java 8 (ejdk-8u6-fcs-b23-linux-arm-sflt-12_jun_2014.tar.gz)? Failing that will the scripts at http://packages.pcloadletter.co.uk/ be updated for the new file (jdk-8u33-linux-arm-vfp-hflt.tar.gz)?

Alan
(23-02-2015 12:32)sondale Wrote: [ -> ]Until a few days ago I had Java / Minimserver working on my Synology DS112; I had a notification that a new version of Java was available so I tried to install it - big mistake!

It said I should uninstall the old one - which I did - but of course I could not install the new version of Java 8. Basically the file name has changed and the linked script no longer works.

I also managed to delete my original download, so how do I get hold of the original Java 8 (ejdk-8u6-fcs-b23-linux-arm-sflt-12_jun_2014.tar.gz)? Failing that will the scripts at http://packages.pcloadletter.co.uk/ be updated for the new file (jdk-8u33-linux-arm-vfp-hflt.tar.gz)?

Alan

According to the pcloadletter website, the latest script does support 8u33 and the correct file is ejdk-8u33-fcs-linux-arm-sflt.tar.gz (not the same as you mentioned in your post).
(23-02-2015 13:22)simoncn Wrote: [ -> ]
(23-02-2015 12:32)sondale Wrote: [ -> ]Until a few days ago I had Java / Minimserver working on my Synology DS112; I had a notification that a new version of Java was available so I tried to install it - big mistake!

It said I should uninstall the old one - which I did - but of course I could not install the new version of Java 8. Basically the file name has changed and the linked script no longer works.

I also managed to delete my original download, so how do I get hold of the original Java 8 (ejdk-8u6-fcs-b23-linux-arm-sflt-12_jun_2014.tar.gz)? Failing that will the scripts at http://packages.pcloadletter.co.uk/ be updated for the new file (jdk-8u33-linux-arm-vfp-hflt.tar.gz)?

Alan

According to the pcloadletter website, the latest script does support 8u33 and the correct file is ejdk-8u33-fcs-linux-arm-sflt.tar.gz (not the same as you mentioned in your post).
Thanks for the filename - trying to download at the moment - so far has refused about 5 times to download the file! I will keep on trying.
Reference URL's