MinimServer Forum

Full Version: minimserver not showing up on network
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Ever since I upgraded my Mac to Yosemite, minimserver is not working. It starts as usual, but does not show up on the control apps (Plug Player and Audionet).
I have tried the following: re-install latest version of java and minimserver.

Still minimserver starts and shows it is running on the mac, but the iPad with the control app cannot find it.

Set up: MacBook Pro (Yosemite)-router-Ethernet Renderer (Sonore)-ipad with Audionet/Plug Player for control.

I am pals with Jesus/Sonore, and he suggested that i post here to solve the issue. Minimserver was working previously with Mountain Lion in the same set up.
I have a similar situation. Came in today, turned on iPad and none of my control points (Kinsky, kazoo, songbook) can find my music through Minimserver. My PC using Minimwatch does not find it either. It shows as 'on' on my QNAP nas but if I click 'more' it says the server can not be found. Nothing I do can get it started. I don't want to uninstall it as it has worked fine for months and I have not done anything to the NAS to change things.

Bill.
(12-01-2015 23:26)barrows Wrote: [ -> ]Ever since I upgraded my Mac to Yosemite, minimserver is not working. It starts as usual, but does not show up on the control apps (Plug Player and Audionet).
I have tried the following: re-install latest version of java and minimserver.

Still minimserver starts and shows it is running on the mac, but the iPad with the control app cannot find it.

Set up: MacBook Pro (Yosemite)-router-Ethernet Renderer (Sonore)-ipad with Audionet/Plug Player for control.

I am pals with Jesus/Sonore, and he suggested that i post here to solve the issue. Minimserver was working previously with Mountain Lion in the same set up.

Welcome to the MinimServer forum!

If MinimServer shows as running on the Mac (i.e., there is a transparent minim icon (musical note) in the menu bar), this is probably an issue with the firewall settings on the Mac. You can check these by doing the following:

1) Open System Preferences > Security & Privacy
2) On the General tab, make sure that "Allow apps downloaded from" is set to either "Mac App Store and identified developers" or "Anywhere"
3) On the Firewall tab, click "Click the lock to make changes"
4) Click "Firewall Options" and make sure that "Block all incoming connections" and "Enable stealth mode" are unchecked and "Automatically allow signed software to receive incoming connections" is checked
5) In the list of applications, it should be OK if MinimServer is not listed or is listed with "Allow incoming connections". If it is listed with "Block incoming connections", change this to "Allow incoming connections".

If this doesn't solve the problem, try disabling the firewall completely as a test to see whether this makes any difference.

If the problem still occurs with the firewall disabled, try powering off all your equipment and restarting it in this order:

1) router (then wait 3 minutes)
2) any other switches
3) the Mac
4) the iPad
(12-01-2015 23:49)Billzab Wrote: [ -> ]I have a similar situation. Came in today, turned on iPad and none of my control points (Kinsky, kazoo, songbook) can find my music through Minimserver. My PC using Minimwatch does not find it either. It shows as 'on' on my QNAP nas but if I click 'more' it says the server can not be found. Nothing I do can get it started. I don't want to uninstall it as it has worked fine for months and I have not done anything to the NAS to change things.

Bill.

Which version of MinimServer do you have installed?

On my QNAP (running the latest firmware), "More" shows me information about the app (wuch as Total Installs) and "Open" brings up the MinimServer status page. Are you sure the "server not found" message is coming from "More" and not "Open"?

If the "server not found" message is coming from "Open", you should be able to solve the problem by setting MinimServer to OFF and then back to ON again. If this doesn't work, try rebooting the NAS.
Thanks Simon! It was the Firewall settings, I should've been able to figure that out, duh!
Hi Simon, the server not found message was coming from the 'more' button. I have rebooted the NAS and it is back up and running. Do you have any idea why this would have randomly happened?

Bill.
(13-01-2015 22:18)Billzab Wrote: [ -> ]Hi Simon, the server not found message was coming from the 'more' button. I have rebooted the NAS and it is back up and running. Do you have any idea why this would have randomly happened?

Bill.

I have no idea why the More button would produce a "server not found" message. The More button is part of DSM, not part of MinimServer. Perhaps the "server" in the message was a Synology server on the internet that wasn't available at the time.
Reference URL's