MinimServer Forum

Full Version: Album Artwork not displaying in Lightning DS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
Hopefully this is not a dumb question by a rookie that is elsewhere in the forum...but I just got an Auralic Aries and installed MinimServer on my new iMac, as well as Lightning DS on my iPad. I can see all the albums and playback music just fine, but cannot see the artwork - except for one album!
The folder view in Lightning DS works fine, but no artwork, except for that one album. When I go to
I am ripping my CDs to iTunes Music folder and look at the .m4a file for that album, I don't see anything different than any other album .m4a file.
I contacted Auralic support but no help...
Thanks for your help in troubleshooting this one!
Hmmm...problem partially resolved by switching to JRiver Media Center as my DLNA server. Now I'm getting better than half of my artwork...
(06-12-2014 03:13)lanetim Wrote: [ -> ]Hi,
Hopefully this is not a dumb question by a rookie that is elsewhere in the forum...but I just got an Auralic Aries and installed MinimServer on my new iMac, as well as Lightning DS on my iPad. I can see all the albums and playback music just fine, but cannot see the artwork - except for one album!
The folder view in Lightning DS works fine, but no artwork, except for that one album. When I go to
I am ripping my CDs to iTunes Music folder and look at the .m4a file for that album, I don't see anything different than any other album .m4a file.
I contacted Auralic support but no help...
Thanks for your help in troubleshooting this one!

Are you using iTunes to rip the CDs? iTunes puts artwork in a separate location instead of inside the .m4a files. Because the artwork isn't inside the .m4a files, MinimServer doesn't find it. See this page for a solution.
Simon,
Many Thanks --Doug's AppleScript worked beautifully!
Reference URL's