MinimServer Forum

Full Version: MinimWatch not connected!?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

sorry for my english...

I have a problem with MinimWatch 0.8.2 x86. I start minimwatch but the trayicon is always grey (not connected). Here is the log:

MinimWatch 0.8.2 update 21, Copyright © 2012-2014 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.7.0_71-b14)
Java HotSpot™ Client VM (build 24.71-b01, mixed mode, sharing)
Platform default charset is windows-1252
Active subnet is 192.168.139.0
Startup complete

The active subnet is bizarrely 192.168.139.0. But my Synology Diskstation DS213j have the IP: 192.168.1.250! The MinimServer ist already installed und runs.

What can I do, for connection Minimwatch with the MinimServer to configure?

Thank you.
(08-11-2014 19:47)Infosucher Wrote: [ -> ]Hello,

sorry for my english...

I have a problem with MinimWatch 0.8.2 x86. I start minimwatch but the trayicon is always grey (not connected). Here is the log:

MinimWatch 0.8.2 update 21, Copyright © 2012-2014 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.7.0_71-b14)
Java HotSpot™ Client VM (build 24.71-b01, mixed mode, sharing)
Platform default charset is windows-1252
Active subnet is 192.168.139.0
Startup complete

The active subnet is bizarrely 192.168.139.0. But my Synology Diskstation DS213j have the IP: 192.168.1.250! The MinimServer ist already installed und runs.

What can I do, for connection Minimwatch with the MinimServer to configure?

Thank you.

Welcome to the MinimServer forum!

This means you have a second network adapter on your computer and MinimWatch is using this second adapter. To make MinimWatch use the correct adapter, you need to set the ohnet.subnet property as described in this section.
Thank you for your reply.

When I change the subnet to 192.168.1.1 (its my router) or 192.168.1.250 (ist my Synology Nas) then I became a pop up by starting MinimWatch:

Subnet 192.168.1.1 or 192.168.1.250 can not found.

I have deactivated the virtual network controller from VMWare and now its working.
(09-11-2014 19:08)Infosucher Wrote: [ -> ]Thank you for your reply.

When I change the subnet to 192.168.1.1 (its my router) or 192.168.1.250 (ist my Synology Nas) then I became a pop up by starting MinimWatch:

Subnet 192.168.1.1 or 192.168.1.250 can not found.

I have deactivated the virtual network controller from VMWare and now its working.

These addresses are not valid subnet addresses. The subnet address is probably 192.168.1.0. See the last paragraph of this section.
Reference URL's