MinimServer Forum

Full Version: Installation Problem on Synology DiskStation DS415+
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I'll use a Synology Disk Station DS415 + and wanted to use the Minim server there. The instructions of minmserver.com has helped me as though the DSM reports that the installation package from Minim Server is not supported on this platform. Is this a known problem or is my NAS to be to support new order?
(23-10-2014 17:53)Netharil Wrote: [ -> ]Hi,

I'll use a Synology Disk Station DS415 + and wanted to use the Minim server there. The instructions of minmserver.com has helped me as though the DSM reports that the installation package from Minim Server is not supported on this platform. Is this a known problem or is my NAS to be to support new order?

This model uses a new system architecture and this requires an update to the MinimServer Synology download. This update is now available as the new file MinimServer-0.8.2a-x86.spk on the Downloads page. Please let me know whether this fixes the problem. Thanks!
(23-10-2014 23:03)simoncn Wrote: [ -> ]This model uses a new system architecture and this requires an update to the MinimServer Synology download. This update is now available as the new file MinimServer-0.8.2a-x86.spk on the Downloads page. Please let me know whether this fixes the problem. Thanks!

Thanks, the new Update works fine
(23-10-2014 23:03)simoncn Wrote: [ -> ]This model uses a new system architecture and this requires an update to the MinimServer Synology download. This update is now available as the new file MinimServer-0.8.2a-x86.spk on the Downloads page. Please let me know whether this fixes the problem. Thanks!

Produces an "This package does not contain a digital signature" error on DS415+ with DMS 5.1

Greeting Hafer
(07-11-2014 20:22)Hafer Wrote: [ -> ]Produces an "This package does not contain a digital signature" error on DS415+ with DMS 5.1

Greeting Hafer

See this thread.
Reference URL's