MinimServer Forum

Full Version: Forum display settings
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Is there any way for a forum user to change the display settings for the forum?

Recently, the forum display on the default browser (Firefox) on my primary PC (Windows 7) changed to show the font much smaller than previously. The font shows normally (i.e. as before) on IE and Chrome on the same machine. It also shows normally on Firefox on my secondary PC (Windows 8.1), which uses the same monitor as the primary machine. So it does not appear that the machine settings are the issue. Moreover, as no other website displays have changed, and the Firefox font settings are the same on both PCs, I don't see how Firefox settings can be the cause.

David
(18-07-2014 13:58)DavidHB Wrote: [ -> ]Is there any way for a forum user to change the display settings for the forum?

Recently, the forum display on the default browser (Firefox) on my primary PC (Windows 7) changed to show the font much smaller than previously. The font shows normally (i.e. as before) on IE and Chrome on the same machine. It also shows normally on Firefox on my secondary PC (Windows 8.1), which uses the same monitor as the primary machine. So it does not appear that the machine settings are the issue. Moreover, as no other website displays have changed, and the Firefox font settings are the same on both PCs, I don't see how Firefox settings can be the cause.

David

I'm using Firefox (27.0.1) on Windows 7 and I haven't noticed any change.
(18-07-2014 16:18)simoncn Wrote: [ -> ]I'm using Firefox (27.0.1) on Windows 7 and I haven't noticed any change.

I'm using Firefox 30.0 on both the machines I referred to. Interestingly, the change on my primary machine occurred after I accessed the forum in IE, but I have no idea as to whether that could have a bearing. I have checked the settings in about:config, but there is nothing obviously amiss; all the font settings, for example, are at default values.

David
(19-07-2014 14:46)DavidHB Wrote: [ -> ]I'm using Firefox 30.0 on both the machines I referred to. Interestingly, the change on my primary machine occurred after I accessed the forum in IE, but I have no idea as to whether that could have a bearing. I have checked the settings in about:config, but there is nothing obviously amiss; all the font settings, for example, are at default values.

David

Have you tried powering the PC off and on to see if that clears the problem?
(19-07-2014 19:50)simoncn Wrote: [ -> ]Have you tried powering the PC off and on to see if that clears the problem?

Yes; I've had the issue for a few days, and I power the PC off at night.

David
(19-07-2014 21:36)DavidHB Wrote: [ -> ]Yes; I've had the issue for a few days, and I power the PC off at night.

David

Sometimes Firefox can be quite stubborn about caching outdated copies of server pages or resources. Would you be willing to try clearing the cache to see if this improves things, or would that cause you other problems?
(19-07-2014 21:57)simoncn Wrote: [ -> ]Sometimes Firefox can be quite stubborn about caching outdated copies of server pages or resources. Would you be willing to try clearing the cache to see if this improves things, or would that cause you other problems?

Yes, Firefox does sometimes have a mind of its own.

I regularly clear the cache, for all the good housekeeping reasons, so tried it again. It didn't make any difference.

Just for amusement, the Firefox installation on my Ubuntu partition also shows the smaller fonts. They don't make the forum unusable, by the way; they just strain my ancient eyesight.

David
(19-07-2014 22:31)DavidHB Wrote: [ -> ]Just for amusement, the Firefox installation on my Ubuntu partition also shows the smaller fonts. They don't make the forum unusable, by the way; they just strain my ancient eyesight.

David

I can see the same effect using Firefox 30 on Ubuntu. I'll try to find out what's causing this.
(20-07-2014 13:13)simoncn Wrote: [ -> ]I can see the same effect using Firefox 30 on Ubuntu. I'll try to find out what's causing this.

Thank you. The Ubuntu thing may be a red herring, as there are sometimes discrepancies between pages rendered in Firefox/Ubuntu compared with Firefox/Windows. Also, I notice that the font is in fact a little larger when rendered by Ubuntu than it is on my main Windows machine. (Both are, by the way, using the same monitor via a KVM switch, so there is no display resolution issue.)

David
(20-07-2014 23:26)DavidHB Wrote: [ -> ]Thank you. The Ubuntu thing may be a red herring, as there are sometimes discrepancies between pages rendered in Firefox/Ubuntu compared with Firefox/Windows. Also, I notice that the font is in fact a little larger when rendered by Ubuntu than it is on my main Windows machine. (Both are, by the way, using the same monitor via a KVM switch, so there is no display resolution issue.)

David

It seems you are correct about this. I installed Firefox 30 on another Windows machine and it is showing the forum in a normal sized font.

Have you changed the zoom size on your main Windows machine? You can revert to the default size by selecting a page from the MinimServer forum and clicking Ctrl+zero.
Pages: 1 2
Reference URL's