MinimServer Forum

Full Version: MinimWatch does not reconnect after PC hibernate
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
(07-02-2014 11:03)RSJ Wrote: [ -> ]Unfortunately, the problem is sporadic. After the last two times I hibernated my laptop, MinimWatch reconnected when the PC was restarted.

I am going to remove the change that I made in the previous update, as it didn't solve the problem. If I can see a debug log, it should give me a better idea why this is happening.

It's OK to run MinimWatch with the logging level set to Debug in case the problem happens again. You can do this as follows:

1) From the minim icon, select Options > Show log (watch)
2) In the MinimWatch log window, set the logging level to Debug
3) Close the log window

If MinimWatch doesn't connect to MinimServer after resuming from hibernation, do the following:

4) From the minim icon, select Options > Show log (watch)
5) In the log window, click 'Save as' to save the log data
6) Zip the saved log file and attach it to a post here

Many thanks!
Thank you - I know this is a bit of a pain!

I should add that the problem does seem better after the last update - the PC does normally reconnect after a 'hibernate', whereas previously it never did. So, maybe better to leave the change in place.
(08-02-2014 13:09)RSJ Wrote: [ -> ]Thank you - I know this is a bit of a pain!

I should add that the problem does seem better after the last update - the PC does normally reconnect after a 'hibernate', whereas previously it never did. So, maybe better to leave the change in place.

The change was specifically to try to make manual refreshing work after a hibernate. As I understand it, the change didn't make any difference to this.

However, it is interesting that this appears to have had some effect. I think the best way to get the problem fixed is for me to remove the change and for you to produce the log I have requested. This log will give me more information about what is happening when the problem occurs.
No problem.
I have attached the log file.

This situation is slightly different. I opened MinimWatch when connected to one network (and streaming system), hibernated the PC and then restarted and connected to another network. MinimWatch did not connect.
(09-02-2014 23:13)RSJ Wrote: [ -> ]I have attached the log file.

This situation is slightly different. I opened MinimWatch when connected to one network (and streaming system), hibernated the PC and then restarted and connected to another network. MinimWatch did not connect.

Thanks for sending this log.

What was the exact sequence of restarting and connecting to the second network? Had you previously disconnected from the first network? If so, did you disconnect from the first network after resuming from hibernation or while the PC was hibernated?

How exactly did you disconnect from the first network and connect to the second network? For example, was it by disconnecting and connecting Ethernet cables, or by disabling and enabling network adapters, or by enabling or disabling a wireless connection?
(09-02-2014 23:13)RSJ Wrote: [ -> ]I have attached the log file.

This situation is slightly different. I opened MinimWatch when connected to one network (and streaming system), hibernated the PC and then restarted and connected to another network. MinimWatch did not connect.

Please apply MinimWatch update 16 and try this again. There is a fix in this update that might help when you change networks.
(09-02-2014 23:49)simoncn Wrote: [ -> ]
(09-02-2014 23:13)RSJ Wrote: [ -> ]I have attached the log file.

This situation is slightly different. I opened MinimWatch when connected to one network (and streaming system), hibernated the PC and then restarted and connected to another network. MinimWatch did not connect.

Thanks for sending this log.

What was the exact sequence of restarting and connecting to the second network? Had you previously disconnected from the first network? If so, did you disconnect from the first network after resuming from hibernation or while the PC was hibernated?

How exactly did you disconnect from the first network and connect to the second network? For example, was it by disconnecting and connecting Ethernet cables, or by disabling and enabling network adapters, or by enabling or disabling a wireless connection?

The networks were in two different places, so I hibernated the PC in one place and restarted it in the other. Connection was wireless in both cases. I did not drop the wireless connection before hibernating.
(10-02-2014 20:26)RSJ Wrote: [ -> ]The networks were in two different places, so I hibernated the PC in one place and restarted it in the other. Connection was wireless in both cases. I did not drop the wireless connection before hibernating.

Thanks! I think the changes in MinimWatch update 16 should help in this situation.
All seems to be working well (i.e. reconnecting) at the moment.
Pages: 1 2 3 4
Reference URL's