MinimServer Forum

Full Version: Difference between Playlist-Playing and Normal Playing ?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
(21-12-2013 20:04)Alhifi Wrote: [ -> ]Sorry, simonnc, i did not found a release note for the new version so i did not know if it could be a release with the fix you announced so i've test it and that was only the response.

Wish you a merry christmas, you've have done a great work with minimserver, thank you for that!!

Bye
Alhifi

OK, I understand. The release notes for all releases and updates are on this page. When I have a fix for this problem, I will let you know.
(17-12-2013 00:15)Alhifi Wrote: [ -> ]Hi,

the last two days i'm trying to get playlists work with MinimServer, i have installed version 0.72.3 on a Synology Diskstation 212j. It works fine for months in combination with version 0.72.2.
The music files are stored at /volume1/music/

Actually i'm trying to "install" some playlist like "All Christmas Songs", so i put them into UTF8-files. In the beginning i had problems understanding the right format because of absolute or relative path information, so i tried both and they work fine with Minimserver, i mean the following works

/volume1/music/Compilations/Rock Christmas Vol.01/01 Do They Know It's Christmas_.mp3

but also

Compilations/Rock Christmas Vol.01/01 Do They Know It's Christmas_.mp3

works too. I've tried that with Android "BubbleUPNP" and the files of both playlists where played.

But normally i use 3 Roku Soundbridges for listening to my music and here are my problems. If i play the files by choosing them by album or artist, everything works fine. If i want to play the list, the soundbridge shortly shows the tags like title, artist, album etc. but stops directly with the error message "cannot be played" (sorry, i use the german gui on the Soundbridge, where it is called "Titel kann nicht wiedergegeben werden").

So if play the files directly, everything works fine, if i want to play it over the playlist, it didn't work, why? It's still the same file ???

The log says

MinimServer: 0$playlists$0$2 isn't a valid object

when i tried it with the Soundbridge.

Bye
Alhifi

This problem is fixed now in MinimServer 0.8.1 update 13.
Hi simonnc,

it's working, thank you very very much !!!

Bye
Alhifi
I have still the same problem as described above, using also a Roku Soundbridge.

My configuration file:

minimserver.tagOptions = Album.sortTags\={Album, Artist}
minimserver.udn = 6c1dbeff-aee4-428f-888a-e7a0b0923556
minimserver.tagCustom = Composer.displayRole\={artist}
minimserver.tagFormat = Artist.displayFormat\={$artist$orchestra$conductor}
minimserver.configVersion = 0.8.112.1
minimserver.transcode = wav
minimserver.indexTags = Artist, Albums, Genre, Composer, Conductor, Orchestra
minimserver.relaunchScan =
watch.checkedUpdates = minimserver-0.8.1.jmupd\nminimserver-0.8-update-18;1399565025251
minimserver.checkedUpdates = minimserver-0.8.1.jmupd\nminimserver-0.8-update-18;1398899256624

The log file says the following:

MinimServer[DiskStation] is running
MinimServer: 0$?playlists$1$0 isn't a valid object
MinimServer: 0$playlists$1$0 isn't a valid object
MinimServer: 0$playlists$0$0 isn't a valid object
MinimServer: 0$playlists$1$0 isn't a valid object

Any help or ideas are highly appreciated.
(08-05-2014 21:58)anbecker Wrote: [ -> ]I have still the same problem as described above, using also a Roku Soundbridge.

. . . . . . . . . .

The log file says the following:

MinimServer[DiskStation] is running
MinimServer: 0$?playlists$1$0 isn't a valid object
MinimServer: 0$playlists$1$0 isn't a valid object
MinimServer: 0$playlists$0$0 isn't a valid object
MinimServer: 0$playlists$1$0 isn't a valid object

Any help or ideas are highly appreciated.

Have you updated MinimServer to the current level (update 27)? You can find the update level on the status web page or by selecting About from the minim icon. From your configuration file, it looks like you don't have this update installed.
(08-05-2014 22:21)simoncn Wrote: [ -> ]Have you updated MinimServer to the current level (update 27)? You can find the update level on the status web page or by selecting About from the minim icon. From your configuration file, it looks like you don't have this update installed.

I just did the update to 28, no change. Any ideas? Thank you in advance.
(10-05-2014 16:42)anbecker Wrote: [ -> ]I just did the update to 28, no change. Any ideas? Thank you in advance.

To investigate this further, I would need to see a trace log. Please do the following:

1) Power off the SoundBridge
2) Restart MinimServer
3) From the minim icon, select 'Show log'
4) In the log window, set the logging level to Trace
5) Leave the log window open
6) Power on the SoundBridge
7) Using the minimum number of steps, try to play a playlist that causes this error
8) In the log window, click 'Save as' to save the log data to a file
9) In the log window, set the logging level back to Info
10) Zip the log file and attach it to a post here

Many thanks!
(10-05-2014 19:15)simoncn Wrote: [ -> ]To investigate this further, I would need to see a trace log. Please do the following:

1) Power off the SoundBridge
2) Restart MinimServer
3) From the minim icon, select 'Show log'
4) In the log window, set the logging level to Trace
5) Leave the log window open
6) Power on the SoundBridge
7) Using the minimum number of steps, try to play a playlist that causes this error
8) In the log window, click 'Save as' to save the log data to a file
9) In the log window, set the logging level back to Info
10) Zip the log file and attach it to a post here

Here you are!

Thanks.
(11-05-2014 19:27)anbecker Wrote: [ -> ]Here you are!

Thanks.

I think you might have an incorrect version of one of the MinimServer modules. Please do the following:

1) From the minim icon, select Properties
2) From the Properties window, select the Modules tab
3) Copy the complete list of modules and paste it into a forum post

Many thanks!
This is the content of the modules window:

* jminim-0.6.110.jar
* minimserver-0.8.112.1.jar
* minimui-0.8.106.jar
* ohnet(linux-arm)-1.0.881.zip

Thank you!
Pages: 1 2 3
Reference URL's