Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
License Error 2:9255 6942
22-09-2020, 08:37
Post: #11
RE: License Error 2:9255 6942
(21-09-2020 21:41)simoncn Wrote:  I have tried updating the QNAP firmware on my HS-251+ to 4.4.3.1431 and I did not get this error. Did you do anything else as well as updating the firmware?

No, as I said I have 2 NAS. I first updated the older one with the QTS 4.4.2 firmware and left the newer one running untouched. When the update had finished the NAS rebooted and started services. The Minim Icon on Kinsky and Kazoo for the Minim instance on the updated NAS did not show up anymore, so I tried to look into Minim Watch to check. I got 2 messages: for he newer NAS I was notified that there was 2.0.12 available and I clicked "ok". For the other older NAS I got the red flag. From now on I am not sure about sequence anymore: I think after a short delay I also got the red flag for the newer NAS and I tried to fix it with updating firmware afterwards (no avail). Memories a bit unreliable: maybe but unlikely I first updated the 2nd NAS and got the red flag afterwards.. If the first is correct: it would indicate that the license error was not related to the firmware update, right?

Maybe this may help: I found out that on the new NAS I had been on Minim 2.0.10. On the old NAS I was on 2.0.11, no idea why. As you may assume from our earlier conversation I was in belief that Watch would invoke Minim upgrades but that is obviously not the case. I updated both instances manually to 2.0.12 then. Since both had been reset to "starter" after the red flag I had reactivated the license with code and e-mail before I updated to 2.0.12. Both kept the full license during the updates.

I wonder what the QNAP license manager is doing in all this. I have it installed and active but no clue what it actually does.
Find all posts by this user
Quote this message in a reply
22-09-2020, 20:48
Post: #12
RE: License Error 2:9255 6942
I don't think the QNAP license manager is involved in this situation.

I have had a previous report of a problem like this. It was reported on macOS but could possibly occur on any Unix-based or Linux-based system such as QNAP QTS. This problem was fixed in MinimServer 2.0.12 update 161. As you were running an older version of MinimServer 2 when the problem occurred, I think this could be the same problem.

Please make sure that both your QNAPs are updated to MinimServer 2.0.12 update 161 (or later). If you experience the problem again after doing this, please let me know.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)