Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suggestion: Add "delay" for tracks sent via DLNA server
27-07-2020, 02:38 (This post was last modified: 27-07-2020 02:41 by COBill.)
Post: #1
Suggestion: Add "delay" for tracks sent via DLNA server
The dCS Rossini needs about ½ second of silence to be sent when playing a DSD track, or it will cut off the first 0.84 second of the track. A great example is at the beginning of Billy Joel's "Uptown Girl," it starts with four snare drum hits; without this delay whenever you play the track, the dCS will start playing with the last snare hit in the sequence.

When playing via USB, you can work around this in JRiver and other apps by telling it to send ½ second of silence first before sending the song data.

It would be really cool if there was an option to do the same with files MinimServer sent.

Note this is only for DSD files sent using DOP; PCM tracks do not have this issue.

I apologize if there is already some configuration setting somewhere to do this; I haven't seen it.
Find all posts by this user
Quote this message in a reply
27-07-2020, 11:11
Post: #2
RE: Suggestion: Add "delay" for tracks sent via DLNA server
This initial segment of silence should be sent only for the first track of the playing queue. If it is sent for every track, it would cause gaps between the tracks. Only the renderer (not the server) can do this correctly because the server cannot know which track is "first" in the renderer's playing queue.

I have experienced this myself with my dCS Rossini. My renderer (Melco N1 USB-DAC) has a "Precision Start" setting to control this initial gap and I have found that a setting of 0.75 seconds works well for me.
Find all posts by this user
Quote this message in a reply
27-07-2020, 11:17
Post: #3
RE: Suggestion: Add "delay" for tracks sent via DLNA server
(27-07-2020 11:11)simoncn Wrote:  This initial segment of silence should be sent only for the first track of the playing queue. If it is sent for every track, it would cause gaps between the tracks. Only the renderer (not the server) can do this correctly because the server cannot know which track is "first" in the renderer's playing queue.

I have experienced this myself with my dCS Rossini. My renderer (Melco N1 USB-DAC) has a "Precision Start" setting to control this initial gap and I have found that a setting of 0.75 seconds works well for me.

Indeed, but it also needs to somehow recognize when you have jumped to a new track without completing playback of the prior track in order to reinsert the gap.

I found the .5 second pause was enough to get my Rossini to play the track from the start, but I did notice that with no pause playback does not start until 0.84s in; if you’re bored give .5 second a try and see if you notice ill effects.

JRiver only offered .5 and 1 second delays, so I wasn’t able to try .75s myself.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)