Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
automatic startup not working with delay start
16-07-2020, 03:30
Post: #1
automatic startup not working with delay start
I successfully installed minimserver with auto startup enabled on raspberry pi 3. However, when I use the delayStart option, the minimserver cannot startup automatically. I need delayStart as my music files are stored in an external drive which takes few seconds to start-up. Please advise how to fix this issue.
Find all posts by this user
Quote this message in a reply
16-07-2020, 12:07
Post: #2
RE: automatic startup not working with delay start
Thanks for letting me know about this. I have checked what is happening. When you do this, MinimServer starts in the background but the minim icon does not appear in the desktop system tray. You can make the tray icon appear by double-clicking the MinimServer launch icon on the desktop. This does not restart MinimServer, just displays the icon.
Find all posts by this user
Quote this message in a reply
18-07-2020, 11:25
Post: #3
RE: automatic startup not working with delay start
simoncn, thanks for feedback. Now it works.
Find all posts by this user
Quote this message in a reply
18-07-2020, 12:12
Post: #4
RE: automatic startup not working with delay start
Thanks for letting me know. I am working on a fix for this. The fix will only be available in MinimServer 2.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)