Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't install latest version of MinimServer on Melco
26-06-2020, 01:35
Post: #1
Can't install latest version of MinimServer on Melco
I keep getting a message that tells me to update my MinimServer to latest. When I try to do this on my Melco N1Z/2 server, I don't see the option to upgrade. My 30 day license trial ends pretty soon.
Find all posts by this user
Quote this message in a reply
26-06-2020, 08:32
Post: #2
RE: Can't install latest version of MinimServer on Melco
On the Melco front panel, select Settings, then select Music Database, then scroll down to Version Check. The Version Check line will show your currently installed version. Select this line and you will be prompted to install the latest version 2.0.14.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)