Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New router Synology NAS not found.
22-04-2020, 12:16
Post: #1
New router Synology NAS not found.
My Superhub 2 died overnight on Friday.I set up a Superhub 3 yesterday but since set up my Synology 718+ has not been recognised.I've tried a NAS reset but that did not help.I've also tried to open Synology Assistant but no server found Minimwatch is also greyed out.Any help that anybody could give would be much appreciated.
Find all posts by this user
Quote this message in a reply
22-04-2020, 12:25
Post: #2
RE: New router Synology NAS not found.
Is upnp enabled on your new router?
Find all posts by this user
Quote this message in a reply
22-04-2020, 13:25
Post: #3
RE: New router Synology NAS not found.
The new router might have changed your private network to public. See this post.
Find all posts by this user
Quote this message in a reply
22-04-2020, 14:18
Post: #4
RE: New router Synology NAS not found.
Many thanks for your replies.UPNP is enabled by default.I went in to File Sharing but there is no mention of private just ethernet not sure what I'm doing wrong.If I select ethernet get an error message saying if this is selected service provider will terminate service!
Find all posts by this user
Quote this message in a reply
22-04-2020, 14:24
Post: #5
RE: New router Synology NAS not found.
The private/public setting is a Windows thing, not something on the NAS.

Perhaps the new router is using a different subnet than the previous one. This could cause problems if any of your devices has been configured to have a fixed IP address.
Find all posts by this user
Quote this message in a reply
22-04-2020, 14:28
Post: #6
RE: New router Synology NAS not found.
Maybe the subnet address has changed .... did you set up the ohnet.subnet in Minimwatch properties?
Find all posts by this user
Quote this message in a reply
22-04-2020, 15:56
Post: #7
RE: New router Synology NAS not found.
I’m totally lost with this.I thought this would simply plug in and go.I updated MinimWatch to 8.5 to no effect.What should go in ohnet subnet?
Find all posts by this user
Quote this message in a reply
22-04-2020, 16:46
Post: #8
RE: New router Synology NAS not found.
Doesn’t matter if you didn’t set anything
... this is from MinimServer user guide “ In some situations, you might want to configure the MinimServer media server with access to a single specific subnet, which could be the loopback subnet. You can do this by setting the ohnet.subnet property on the MinimServer properties page to the specific subnet you want MinimServer to use.”
Find all posts by this user
Quote this message in a reply
22-04-2020, 16:58
Post: #9
RE: New router Synology NAS not found.
.... did you reboot your nas?
Find all posts by this user
Quote this message in a reply
22-04-2020, 17:58
Post: #10
RE: New router Synology NAS not found.
Yes tried rebooting.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)