Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
8player not recognizing renderer
05-01-2019, 18:14
Post: #1
8player not recognizing renderer
I have a Chord DSX1000 and am using 8Player Pro as a control point. Not sure what happened, but I don't see my DSX1000 as 'Play on' option in 8Player app. wondering if anyone out there has any suggestions... Thanks in advance!
Find all posts by this user
Quote this message in a reply
06-01-2019, 20:49
Post: #2
RE: 8player not recognizing renderer
Is 8player seeing your MinimServer library?
Find all posts by this user
Quote this message in a reply
06-01-2019, 21:00
Post: #3
RE: 8player not recognizing renderer
(06-01-2019 20:49)simoncn Wrote:  Is 8player seeing your MinimServer library?

Yes - It is...
Find all posts by this user
Quote this message in a reply
06-01-2019, 21:20
Post: #4
RE: 8player not recognizing renderer
Have you tried powering the DSX1000 off and on? If this doesn't help, try powering all your equipment off and on, including your router and any switches if you are using them.
Find all posts by this user
Quote this message in a reply
06-01-2019, 21:34
Post: #5
RE: 8player not recognizing renderer
(06-01-2019 21:20)simoncn Wrote:  Have you tried powering the DSX1000 off and on? If this doesn't help, try powering all your equipment off and on, including your router and any switches if you are using them.
That did the trick. Many thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)