Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimWatch and MinimServer using different ports
05-01-2019, 13:30
Post: #1
MinimWatch and MinimServer using different ports
Hi all,

I'm using a QNAP TS-251+ for my music collection and installed MinimServer (0.8.5.2) as my preferred music server.

To configure MinimServer I installed MinimWatch(0.8.5.3) on my Windows-Laptop.
MinimServer is running without problems with a single content directory edit via web interface and following address: http://192.168.178.36:9790.

MinimWatch is running as well but not able to see MinimServer. MinimWatch is monitoring following address: 192.168.178.36:9791.

In our forum many topics dealing with this problem and I considered all proposals to set firewall accordingly.

But I haven't see further information regarding different ports number and how I can change it.
As long MinimServer used 9790 and MinimWatch is monitoring at 9791 I will be not able to use MinimServer configuration options.

I would be more than happy to get an advice how to change port address. In case this topic was discussed already please send me the corresponding link.

Many thanks in advance and take care
Dietmar
Find all posts by this user
Quote this message in a reply
05-01-2019, 13:45
Post: #2
RE: MinimWatch and MinimServer using different ports
The port numbers you are seeing are correct. Port 9790 is used for HTTP and port 9791 is used for UPnP communication between MinimWatch and MinimServer. For some suggestions about how to solve your problem, see the MinimWatch can't find MinimServer section.
Find all posts by this user
Quote this message in a reply
08-01-2019, 20:26
Post: #3
RE: MinimWatch and MinimServer using different ports
Hi Simon,
thanks for your clarification and my problem is solved.
My firewall blocked communication with my NAS.
For all others, in case you should have the same problem just have a look in your firewall log file.
You will see all blocked IP addresses and if one of these entries your NAS address, MinimWatch communication to NAS will fail. To fix it just enter your NAS address in your firewall address rules.
Take care
Dietmar
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)