Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FLAC Files with the ">" Character in File Name Won't Play
07-01-2019, 16:38
Post: #11
RE: FLAC Files with the ">" Character in File Name Won't Play
So - just because I've been following the thread - would flac:wav24 without the semicolon also cure the problem? Or can't Minimserver transcode without ffmpeg on the Melco?

I don't have one myself, but it's one of those things I keep looking at when I'm flush. Although, I always end up upgrading something else instead... Big Grin
Find all posts by this user
Quote this message in a reply
07-01-2019, 17:34
Post: #12
RE: FLAC Files with the ">" Character in File Name Won't Play
Yes, flac:wav24 would work OK with 0.8.5.2 on the Melco, but it is always good to be on the latest version. Smile
Find all posts by this user
Quote this message in a reply
07-01-2019, 18:05
Post: #13
RE: FLAC Files with the ">" Character in File Name Won't Play
Indeed it is. Smile
Find all posts by this user
Quote this message in a reply
08-01-2019, 02:42 (This post was last modified: 08-01-2019 03:14 by GreenMtnGringo.)
Post: #14
RE: FLAC Files with the ">" Character in File Name Won't Play
Hi Simon, thanks very much. I do not know how the "right-pointing double angle quotation mark" Unicode character '»' got into my FLAC file names. I believe you that they're there, but I would not know how to type '»' if I wanted to (I didn't type it here ... I simply copied and pasted it from your post, above!). As best as I can recall, I used the '>' character on a USA QWERTY keyboard (the one above the period). Maybe my FLAC tagging software (Mp3tag) is the culprit? In any event, I will try updating to 0.8.5.4, see what happens, and report back here. Thanks again, I greatly appreciate it!

Melco HA-N1ZH60 Mk. 1 -> USB -> Matrix X-SPDIF 2 -> I2S -> PS Audio DirectStream Sr. -> XLR -> Mark Levinson No. 326S -> RCA -> JL Audio E-Sub e110 (active crossover @ 100 Hz) -> RCA -> Bryston 4B3 -> Magnepan .7
Find all posts by this user
Quote this message in a reply
08-01-2019, 05:18 (This post was last modified: 08-01-2019 05:21 by GreenMtnGringo.)
Post: #15
RE: FLAC Files with the ">" Character in File Name Won't Play
UPDATE: I just updated from MinimServer 0.8.5.2 to 0.8.5.4, set my stream.transcode setting back to "flac:wav24;" (without the quotes) and tried two FLAC files with a '»' character in the file name. I am happy to report that all is well now with file playback!

One potential wrinkle is a new "resource not available" warning in red text that I receive when I check for MinimServer updates (see attached screen shot). Simon, is this anything to be concerned about? Thanks very much.


Attached File(s) Thumbnail(s)
   

Melco HA-N1ZH60 Mk. 1 -> USB -> Matrix X-SPDIF 2 -> I2S -> PS Audio DirectStream Sr. -> XLR -> Mark Levinson No. 326S -> RCA -> JL Audio E-Sub e110 (active crossover @ 100 Hz) -> RCA -> Bryston 4B3 -> Magnepan .7
Find all posts by this user
Quote this message in a reply
08-01-2019, 09:24
Post: #16
RE: FLAC Files with the ">" Character in File Name Won't Play
The "resource not available message" is fixed now. Thanks for letting me know about this.

It is likely that your ripping or tagging software is translating > to » automatically in filenames because > isn't a valid character for filenames on some platforms.
Find all posts by this user
Quote this message in a reply
08-01-2019, 14:09
Post: #17
RE: FLAC Files with the ">" Character in File Name Won't Play
Thanks, Simon ... great detective work and product support.

Melco HA-N1ZH60 Mk. 1 -> USB -> Matrix X-SPDIF 2 -> I2S -> PS Audio DirectStream Sr. -> XLR -> Mark Levinson No. 326S -> RCA -> JL Audio E-Sub e110 (active crossover @ 100 Hz) -> RCA -> Bryston 4B3 -> Magnepan .7
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)