Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FLAC Files with the ">" Character in File Name Won't Play
05-01-2019, 05:49
Post: #1
FLAC Files with the ">" Character in File Name Won't Play
Hi Simon, and happy New Year. This is a small issue in the greater scheme of things, but it is interesting and I am hoping you can suggest a solution or workaround. I have numerous FLAC files stored on my Melco N1ZH60 Mk. 1 running the latest version of MinimServer that contain the ">" character in the file name, for example:

"07 - China Cat Sunflower >"

This comes up commonly on FLAC rips of live Grateful Dead CDs. The ">" character at the end of a file name indicates that the the track segues directly into the next track. The problem is that I cannot get these tracks to play using BubbleUPnP or Hi-Fi Cast as control point apps. (Curiously, MP3 files containing the ">" character play fine.)

I could manually rename all of my FLAC tracks containing the ">" character (of which there are many). But given that MP3 files with the same character play fine, I am hoping these is a way to get the FLAC tracks to play, as well.

Thanks very much.

Melco HA-N1ZH60 Mk1 (MinimServer 2) --> network --> AURALiC Aries G2 --> Lightning Link (hdmi) and AES/EBU --> AURALiC Vega G2 --> XLR --> Mark Levinson No. 326S --> RCA --> JL Audio E-Sub e110 (active crossover @ 100 Hz) --> RCA --> Bryston 4B3 (Cubed) --> Magnepan .7
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
FLAC Files with the ">" Character in File Name Won't Play - GreenMtnGringo - 05-01-2019 05:49

Forum Jump:


User(s) browsing this thread: 1 Guest(s)