Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Too-fast playback in Linn Kazoo
04-12-2018, 10:43
Post: #1
Too-fast playback in Linn Kazoo
Bit of an odd one here (I'm sure it's not a MinimServer issue, but Linn have closed their forums, so I can't post there), so I'm hoping someone's come across it before.

I've got a Synology NAS running the latest MinimServer and MinimStreamer, this is going to a Mac (Mojave 10.14.1) with the OpenHomeAFS codec running Linn Kazoo. I'm using stream.transcode (with the stock Synology ffmpeg) set to *.L16

When I try to play a track I get no sound and the playback progress indicator moves at about 5x speed.

Playback from other control points and renderers (Android:BubbleUPnP, Roberts DAB radio etc.) is fine.
Find all posts by this user
Quote this message in a reply
04-12-2018, 11:19
Post: #2
RE: Too-fast playback in Linn Kazoo
If your stream.transcode setting is *:L16 (not *.L16), this only affects radio streams, not local files. Does the problem occur with radio streams, local files or both?

Also, the Linn DS doesn't support L16 so it could be that the OpenHome codec doesn't support it either.
Find all posts by this user
Quote this message in a reply
04-12-2018, 13:02
Post: #3
RE: Too-fast playback in Linn Kazoo
This is affecting local streams (though as I don't use the radio part, I can't say it doesn't affect those too).

I'll try a *:WAV transcode setting tonight - that ought to be universally accepted?

Perhaps you could clarify what I need to do (for software/hardware restarts) after changing the stream.transcode setting as I'm not sure how the guidance in the User Guide applies to my setup?
Find all posts by this user
Quote this message in a reply
04-12-2018, 14:50
Post: #4
RE: Too-fast playback in Linn Kazoo
The * doesn't mean what you think it does. See the description of * in this section. For local files, you need to list all the types that you want to transcode.

After changing stream.transcode, you need to make the control point refresh its view of the tracks you have selected for playing. A safe way to ensure this happens is to restart MinimServer.
Find all posts by this user
Quote this message in a reply
07-12-2018, 19:10
Post: #5
RE: Too-fast playback in Linn Kazoo
That's fixed it - thank you for your help (and your patience)!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)