Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimServer on QNAP TS-231 P
08-11-2018, 13:04
Post: #1
MinimServer on QNAP TS-231 P
Hello,

I would like to install MinimServer on my QNAP TS-231 P NAS (ARM v7 rev4). Unfortunately, I couldn't find information about which JRE Version I have to install first and where to download the corresponding *.qpkg JRE File.
And is there anything else I have to install before installing MinimServer?

Thank you in advance for your help.

Tullio
Find all posts by this user
Quote this message in a reply
08-11-2018, 16:19
Post: #2
RE: MinimServer on QNAP TS-231 P
The installation instructions for QNAP are in this section. The correct JRE package is installed automatically as part of step 2.
Find all posts by this user
Quote this message in a reply
08-11-2018, 16:28
Post: #3
RE: MinimServer on QNAP TS-231 P
Thank you very much fpr your quick reply. Unfortunately, in my case the JRE was not installed automatically. Instead, I got the following error message when trying to install MinimServer:
"MinimServer 0.8.5.2 installation failed. The following QPKG must be installed and enabled: JRE >= 1.7 || JRE_ARM >= 1.7."
What can I do to avoid this error?

Thanks again.
Find all posts by this user
Quote this message in a reply
08-11-2018, 17:05
Post: #4
RE: MinimServer on QNAP TS-231 P
Thanks for letting me know about this. I will try to find out why this is happening. What version of QTS are you using?

Do you already have either the JRE or JRE_ARM package installed? If not, you should install the JRE package from the App Center.
Find all posts by this user
Quote this message in a reply
08-11-2018, 17:48
Post: #5
RE: MinimServer on QNAP TS-231 P
I wanted to install JRE separately, but couldn't find it in the list of apps in app center:

https://www.qnap.com/en/app_center/?top_...&qts=4.3.3

Is there another location from where I can download the suitable JRE version for TS-231 P?
Find all posts by this user
Quote this message in a reply
08-11-2018, 17:50 (This post was last modified: 08-11-2018 17:53 by tullio.)
Post: #6
RE: MinimServer on QNAP TS-231 P
PS: QTS Version is 4.3.3
Find all posts by this user
Quote this message in a reply
08-11-2018, 18:17
Post: #7
RE: MinimServer on QNAP TS-231 P
If you open the App Center in QTS on your NAS, you should see the JRE package in both All Apps and Developer Tools. Click the Install button under the package icon to install it.
Find all posts by this user
Quote this message in a reply
08-11-2018, 18:24
Post: #8
RE: MinimServer on QNAP TS-231 P
Thank you very much. I will try tomorrow.
Find all posts by this user
Quote this message in a reply
08-11-2018, 19:12
Post: #9
RE: MinimServer on QNAP TS-231 P
I have confirmed that installing MinimServer from the MinimServer icon in the App Center in QTS automatically installs the JRE package if it isn't installed. This is on a TS-119 running QTS 4.3.3. Did you install MinimServer from the MinimServer icon in the App Center in QTS or did you download the MinimServer .qpkg file and do a manual install?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)