Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Difficulty With Finding Directory
21-10-2018, 01:13
Post: #1
Difficulty With Finding Directory
I just installed MinimServer on my i5 NUC and am trying to point to my music, which is situated on my NAS which is on the same local LAN and easily and currently accessed via Roon on the same i5 NUC. I am having difficulty with the file path. Here is a screen shot of the "get info" of the directory from Mac finder, and here is a screen shot of the MinimServer admin screen with the same path entered with the error "content directory error". I have tried the IP address, I have tried the NAS name (NASDF8A0F), I just cannot get the share name correct. Any guidance on this would be helpful. By the way, I had MinimServer running directly on the NAS, and it worked great, but, the CPU on the NAS is very lightweight (QNAP HS-210 Marvell 1.6GHz Processor, 512MB RAM) and I am streaming high rez files, and I do get stutters and stops. Would love to get MinimServer running on the i5 NUC.

Any assistance on the file path issue would be appreciated.

Images below


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
21-10-2018, 18:42
Post: #2
RE: Difficulty With Finding Directory
What operating system are you running on the NUC?
Find all posts by this user
Quote this message in a reply
21-10-2018, 19:27 (This post was last modified: 21-10-2018 19:33 by lgoldylox.)
Post: #3
RE: Difficulty With Finding Directory
It's a SonicTransporter, so, its Fedora Linux.
Find all posts by this user
Quote this message in a reply
21-10-2018, 19:41
Post: #4
RE: Difficulty With Finding Directory
This is what the path looks like from within Roon. I have tried that also, as you can see.


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
22-10-2018, 07:10
Post: #5
RE: Difficulty With Finding Directory
The Roon path is \\192.168.1.24\Multimedia (backslashes) but you have used //192.168.1.24/Multimedia (forward slashes) in MinimServer. If the version with backslashes doesn't work, I suggest you ask Sonic Transporter for advice.
Find all posts by this user
Quote this message in a reply
23-10-2018, 03:03
Post: #6
RE: Difficulty With Finding Directory
Thank you. I got it working.
Find all posts by this user
Quote this message in a reply
28-10-2018, 15:57 (This post was last modified: 28-10-2018 16:26 by Peter StreamMagic.)
Post: #7
RE: Difficulty With Finding Directory
(23-10-2018 03:03)lgoldylox Wrote:  Thank you. I got it working.

Nice you got it working! Did it solve the problems you had with stopping and stuttering?
I do have a QNAP TS 119 P2 NAS with slightly more power, 2,0GHz instead of 1,6GHz and never experience stuttering when playing Hi-res material.
CPU and memory use is not extremely high, a 1,6GHZ processor should also be sufficient I guess.
       
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)