Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forced Install
24-08-2018, 17:10
Post: #1
Forced Install
Hi

Really like how MinimServer performs on my Melco and found no issues with it so far.
However, today I asked it to restart and received a message saying that the version I have installed is no longer supported and it won't restart. Now I understand why Simon wants to keep versions up to date and to enable easier support, and I don't mind upgrading if I need support.

However, installing on the Melco is not a matter of moments and I'd like to choose when to do this rather than having it forced on me. At the moment I have a "bricked" Melco and I have to go through the install process, which means no music today.

Is there a way I can keep using the older version and only have to install a newer version if I'm in need of support please?

Thanks
Find all posts by this user
Quote this message in a reply
24-08-2018, 19:22 (This post was last modified: 24-08-2018 19:24 by simoncn.)
Post: #2
RE: Forced Install
This message from MinimWatch about 0.8.4 being unsupported is informational and should not prevent MinimServer from starting. Do you see any other error messages that might explain why MinimServer didn't start? What happens if you power the Melco off and on?
Find all posts by this user
Quote this message in a reply
25-08-2018, 10:56
Post: #3
RE: Forced Install
Welcome to the forum sunbeamgls...

May your ubiquitous enthusiasm continue to shine....

Donuk sunny downtown York
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)