Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with updating to
18-05-2018, 20:22
Post: #1
Problems with updating to
I am running minim server on a Synology DS115j with minim watch loaded on an Apple Mac.

Yesterday I updated minim server to version by loading from the Synology package centre. This appeared to be ok and was listening to music via a Moon 180 streamer using MinD app.

Today I went to install a new album to the server and started minim watch on the Apple Mac, found it would not connect to minim server and got a message saying that should update to minim watch So I went through the process of removing the existing and downloading the new.

With the new minim watch installed I opened it and the icon went RED with the following message:-

"Minim Server [Bobs Music]: Integrity check failed for file minimserver.config."

After this I checked to see if minim server was still working and found that my MinD programme could not find minim server. Checked with Synology NAS and the package is defiantly running, tried stopping and restarting it and still not working.

So now I have nothing working, I need help , note not a computer tech.
Find all posts by this user
Quote this message in a reply
18-05-2018, 22:38
Post: #2
RE: Problems with updating to
It shouldn't be possible for updating MinimWatch to cause this error in MinimServer.

The simplest solution is to completely uninstall MinimServer from the Synology Package Center and not accept the option to backup the configuration file. After doing this, install MinimServer again.

This process will remove any custom settings you have applied to your MinimServer configuration, so you should check your MinimServer property settings from MinimWatch before doing the above and note anything that you have changed (or might have changed). After reinstalling MinimServer, you can use MinimWatch to reapply your previous property settings.

It will take longer than usual for MinimServer to start the first time after doing this because MinimServer will need to rebuild its cache of your library information.
Find all posts by this user
Quote this message in a reply
19-05-2018, 01:47
Post: #3
RE: Problems with updating to
Thanks, re installed minimserver and all is working well again.

Many thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)