Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"No valid content directory found" for Melco
30-04-2018, 17:30
Post: #1
"No valid content directory found" for Melco
Hi Simon
Having now installed Minimserver for my Melco N1Z Mk1, the following error message is displayed: "No valid content directory found". My contDir indicates: "/Volumes/Seagate Expansion Drive". Previously I converted the Melco hard disk to Raid 1. Any ideas why I am getting the error message?
I am using a MacBook Pro running El Capitan Version 10.11.6. Thanks.
Find all posts by this user
Quote this message in a reply
30-04-2018, 19:30
Post: #2
RE: "No valid content directory found" for Melco
Is this the first time MinimServer has ever been installed on this N1 or is there any possibility that someone has done this previously?
Find all posts by this user
Quote this message in a reply
30-04-2018, 19:56
Post: #3
RE: "No valid content directory found" for Melco
(30-04-2018 19:30)simoncn Wrote:  Is this the first time MinimServer has ever been installed on this N1 or is there any possibility that someone has done this previously?
Find all posts by this user
Quote this message in a reply
30-04-2018, 20:00
Post: #4
RE: "No valid content directory found" for Melco
No, Minimserver used to run fine until I moved from the default configuration to RAID 1. I then reloaded all my music and because Minimserver had been removed as part of the above process, I then reinstalled it.
Find all posts by this user
Quote this message in a reply
30-04-2018, 20:20
Post: #5
RE: "No valid content directory found" for Melco
As there was a previous installation (yours), MinimServer is using the configuration settings from that previous installation instead of using the defaults.

To restore the default contentDir settings, select Properties from the MinimWatch minim icon and delete the value(s) in the contentDir field, then click the OK button. Then select Restart from the minim icon and MinimServer will restart with the default settings for contentDir. This should solve the problem.
Find all posts by this user
Quote this message in a reply
30-04-2018, 20:29
Post: #6
RE: "No valid content directory found" for Melco
I've done what you suggested but when I click restart, it brings up a box "Minimserver: Select Content Directory". This seems to list pretty much everything on my Mac but I can't see anything to do with Melco. Any suggestions please?
Find all posts by this user
Quote this message in a reply
30-04-2018, 20:54
Post: #7
RE: "No valid content directory found" for Melco
You are selecting Properties from the MinimServer minim icon on your Mac, not the MinimWatch minim icon. Have you installed MinimWatch on your Mac?
Find all posts by this user
Quote this message in a reply
30-04-2018, 20:56
Post: #8
RE: "No valid content directory found" for Melco
Indeed I am. I haven't installed Minimwatch. I presume you want me to do that?
Find all posts by this user
Quote this message in a reply
30-04-2018, 21:10
Post: #9
RE: "No valid content directory found" for Melco
Hi Simon, I've now installed Minimwatch and that seems to have sorted the problem. Many thanks.
Find all posts by this user
Quote this message in a reply
30-04-2018, 23:05
Post: #10
RE: "No valid content directory found" for Melco
Hi Simon, is there any virtue in keeping Minimserver on my Mac now that I've installed Minimwatch to monitor my Melco? Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)