Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Navigation
18-01-2013, 12:21
Post: #1
Navigation
Simon,
Just a small item on navigation. From the MinimServer.com site you can get to the various sub pages. On all bar the MinimServer Forum, you can get back to the top level by selecting Home. However when you go to the forum, there is no way of getting back to the Minimserver.com site.
To me, the MinimServer logo at the top should take you to the minimserver.com site. However, if you don't like that, then perhaps replace the MinimServer Forum entry in the bottom bar with MinimServer Home (as the logo at the top takes you to the forum). Or you could just add another entry in the bottom bar.
Peter

Peter
________________________________________________________
Linn Klimax DSM Katalyst & Solos, Wilson Benesch Discoveries & Torus
Linn Klimax Renew DS/1, Klimax Twin & ProAc D1s
Linn Klimax Renew DSM, Chord Mezzo 75, ProAc 1SCs
QNAP 559 ProII, Melco N1ZH, MinimServer, Lumin & Kazoo
Find all posts by this user
Quote this message in a reply
18-01-2013, 13:14
Post: #2
RE: Navigation
(18-01-2013 12:21)Peter@57m Wrote:  Simon,
Just a small item on navigation. From the MinimServer.com site you can get to the various sub pages. On all bar the MinimServer Forum, you can get back to the top level by selecting Home. However when you go to the forum, there is no way of getting back to the Minimserver.com site.
To me, the MinimServer logo at the top should take you to the minimserver.com site. However, if you don't like that, then perhaps replace the MinimServer Forum entry in the bottom bar with MinimServer Home (as the logo at the top takes you to the forum). Or you could just add another entry in the bottom bar.
Peter

Thanks for the suggestion. The forum layout and links are produced by MyBB using its default settings (except for the custom logo image at the top). There might be a way to customize this layout and include a link to the MinimServer website, but I'm not sure how to do that at the moment. When I get a bit of time, I'll investigate this.
Find all posts by this user
Quote this message in a reply
18-01-2013, 16:24
Post: #3
RE: Navigation
(18-01-2013 12:21)Peter@57m Wrote:  Just a small item on navigation.

I've missed this too.
Find all posts by this user
Quote this message in a reply
20-01-2013, 15:36 (This post was last modified: 20-01-2013 15:36 by Alekz.)
Post: #4
RE: Navigation
The easiest way to insert a link (in the footer, though) is to go to Configuration -> Settings -> General Configuration -> Homepage URL
Find all posts by this user
Quote this message in a reply
20-01-2013, 16:51
Post: #5
RE: Navigation
(20-01-2013 15:36)Alekz Wrote:  The easiest way to insert a link (in the footer, though) is to go to Configuration -> Settings -> General Configuration -> Homepage URL

Many thanks. The home page link is there now.
Find all posts by this user
Quote this message in a reply
21-01-2013, 00:11
Post: #6
RE: Navigation
Thanks Alekz and thanks Simon for the swift implementation :=)

Peter
________________________________________________________
Linn Klimax DSM Katalyst & Solos, Wilson Benesch Discoveries & Torus
Linn Klimax Renew DS/1, Klimax Twin & ProAc D1s
Linn Klimax Renew DSM, Chord Mezzo 75, ProAc 1SCs
QNAP 559 ProII, Melco N1ZH, MinimServer, Lumin & Kazoo
Find all posts by this user
Quote this message in a reply
06-10-2013, 17:07
Post: #7
RE: Navigation
(20-01-2013 16:51)simoncn Wrote:  
(20-01-2013 15:36)Alekz Wrote:  The easiest way to insert a link (in the footer, though) is to go to Configuration -> Settings -> General Configuration -> Homepage URL

Many thanks. The home page link is there now.

I've noticed that the name of this link has changed to 'MinimServer Forum'. I think that it was 'MinimServer Home' before.
Find all posts by this user
Quote this message in a reply
06-10-2013, 18:50
Post: #8
RE: Navigation
(06-10-2013 17:07)winxi Wrote:  I've noticed that the name of this link has changed to 'MinimServer Forum'. I think that it was 'MinimServer Home' before.

Thanks for letting me know. I didn't change this myself. It might have happened when the forum software level was updated recently. All should be back to normal now.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)