Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems after MinimWatch Update
17-03-2018, 09:48
Post: #1
Problems after MinimWatch Update
Since I updated MinimWatch on my Mac I get a blue minim icon with all options greyed out except the last three (Options, Refresh, Exit) and MinimServer on my QNAP is unavailable on all my control points.
Find all posts by this user
Quote this message in a reply
17-03-2018, 22:32
Post: #2
RE: Problems after MinimWatch Update
This is a MinimServer issue (unavailable on control points), not a MinimWatch issue.

Are you sure that MinimServer is running? You can check this by visiting the web page http://x.x.x.x:9790 where x.x.x.x is the IP address of your QNAP. If this page can't be loaded, try rebooting the NAS.
Find all posts by this user
Quote this message in a reply
18-03-2018, 23:17
Post: #3
RE: Problems after MinimWatch Update
(17-03-2018 22:32)simoncn Wrote:  This is a MinimServer issue (unavailable on control points), not a MinimWatch issue.

Are you sure that MinimServer is running? You can check this by visiting the web page http://x.x.x.x:9790 where x.x.x.x is the IP address of your QNAP. If this page can't be loaded, try rebooting the NAS.

Rebooting the NAS worked. Thanks, Simon.
Find all posts by this user
Quote this message in a reply
31-03-2018, 14:59
Post: #4
RE: Problems after MinimWatch Update
(17-03-2018 22:32)simoncn Wrote:  This is a MinimServer issue (unavailable on control points), not a MinimWatch issue.

Are you sure that MinimServer is running? You can check this by visiting the web page http://x.x.x.x:9790 where x.x.x.x is the IP address of your QNAP. If this page can't be loaded, try rebooting the NAS.

I have a similar problem, but I've confirmed using the method outlined above, and via another Mac that MinimServer is running just fine on a Raspberry Pi. However, since I updated my iMac to High Sierra 10.13.4, the MinimWatch icon on that computer shows as blue.

When I check the MinimWatch log, this is what I get:

MinimWatch 0.8.5.2, Copyright © 2012-2017 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.7.0_09-b05)
Java HotSpot™ 64-Bit Server VM (build 23.5-b02, mixed mode)
Java runtime options: -Dfile.encoding=UTF-8
Platform default charset is UTF-8
autoUpdate: installed package 'minimwatch-0.8-update-60'
autoUpdate: relaunching
MinimWatch 0.8.5.2 update 60, Copyright © 2012-2017 Simon Nash. All rights reserved.
Java™ SE Runtime Environment (build 1.7.0_09-b05)
Java HotSpot™ 64-Bit Server VM (build 23.5-b02, mixed mode)
Java runtime options: -Dfile.encoding=UTF-8
Platform default charset is UTF-8
Active subnet is 169.254.0.0
Startup complete

The active subnet is obviously wrong, which is likely what's causing the issue, but I've checked my network preferences and they are just fine. Any help would be appreciated.

Jeff
Find all posts by this user
Quote this message in a reply
01-04-2018, 16:21
Post: #5
RE: Problems after MinimWatch Update
This probably means that MinimWatch has selected a network adapter that isn't connected to your network. The solution is to set the ohnet.subnet property for MinimWatch (not MinimServer) as described in this section.
Find all posts by this user
Quote this message in a reply
02-04-2018, 00:08
Post: #6
RE: Problems after MinimWatch Update
(01-04-2018 16:21)simoncn Wrote:  This probably means that MinimWatch has selected a network adapter that isn't connected to your network. The solution is to set the ohnet.subnet property for MinimWatch (not MinimServer) as described in this section.

Thanks! MinimWatch eventually set itself to the correct subnet, so I set the ohnet.subnet to match that, which should solve the problem.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)