Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not compatible
11-03-2018, 10:54
Post: #1
Not compatible
In updated the system for my Sinology +415
I receive message that MinimServer is not compatible for 6.1.5-15254 and consequently MinimServer no longer can be used

Any fix known?
Find all posts by this user
Quote this message in a reply
11-03-2018, 15:57 (This post was last modified: 11-03-2018 15:57 by simoncn.)
Post: #2
RE: Not compatible
This message from DSM is incorrect and should be ignored. MinimServer will work after the DSM update.
Find all posts by this user
Quote this message in a reply
11-03-2018, 15:57
Post: #3
RE: Not compatible
You can safely ignore this message. There is a bug with Synology DS that it gives this message when updating, but it’s incorrect, Minimserver will be fine. See this thread also: http://forum.minimserver.com/showthread....2#pid28812
Find all posts by this user
Quote this message in a reply
11-03-2018, 15:59
Post: #4
RE: Not compatible
Oops, looks like Simon hit Post just before I did.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)