Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't see MinimServer on Win10
09-01-2018, 16:51
Post: #1
Can't see MinimServer on Win10
Hi,

I've installed MinimServer in a SonicTransporter Win7 PC by Small Green Computer. I downloaded MinimWatch to my ThinkPad running Win10 (64) after installing latest Java version (64). There are two problems:
1. File explorer at Win10 can not find MinimServer, so I can not verify whether MinimiServer runs, and
2. MinimWatch can not find MinimServer at the ST computer.

Tried various things on windows firewall settings and on the Linksys 7500 router at no avail. The grey icon at the system tray is shown and the log seems OK.

Any ideas of what is going wrong?
Find all posts by this user
Quote this message in a reply
09-01-2018, 18:46
Post: #2
RE: Can't see MinimServer on Win10
The first step is to confirm that MinimServer is running. You can do this by visiting the web page http://x.x.x.x:9790 where x.x.x.x is the IP address of the Win 7 PC.

If MinimServer is running, see MinimWatch can't find MinimServer for some suggestions regarding the issue with MinimWatch.
Find all posts by this user
Quote this message in a reply
10-01-2018, 10:37
Post: #3
RE: Can't see MinimServer on Win10
(09-01-2018 18:46)simoncn Wrote:  The first step is to confirm that MinimServer is running. You can do this by visiting the web page http://x.x.x.x:9790 where x.x.x.x is the IP address of the Win 7 PC.

If MinimServer is running, see MinimWatch can't find MinimServer for some suggestions regarding the issue with MinimWatch.

Thank you very much Simon. First of all, I'd like to report that the issue is resolved. MinimServer is up and running and it is found by the file explorer at Win10. The same is true for MinimWatch, the icon tray is green and I can stream my audio files located at the Win7 PC to my network player (a Naim Atom), both wired at a Linksys router.

Just for the record and as a follow up, yesterday when I wrote my first post, MinimServer was not running and I was not able to access the web admin page, the connection error being that the win7 PC was not connected to my LAN which was, off course, false. I also asked for help from Andrew Gillis at Small Green Computer who, to his credit, responded quite promptly and advised to simply uninstall and reinstall MinimServer. After doing so and following a reboot of the win7 PC, everything was set into place, the issue resolved and I can now enjoy some music!

Thank you both of you guys for your immediate support.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)