Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimWatch doesn't appear to be running properly
04-01-2018, 02:57
Post: #1
MinimWatch doesn't appear to be running properly
When I run Minimwatch it is always pink. It was running OK before so don't know what happened to it. I've tried restarting ans it doesn't change. MinimSever appears to be working fine (I'm getting tracks over upnp). I'm on a Qnap NAS. There is some extraneous stuff on the Qnap desktop. I've attached a log and screenshot.


Attached File(s) Thumbnail(s)
       

.txt  minim log.txt (Size: 2.32 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
04-01-2018, 08:17
Post: #2
RE: MinimWatch doesn't appear to be running properly
The status web page shows the status as Restarting and this would produce a yellow icon in MinimWatch. If you are doing a rescan as part of the restart, this can take a long time with a large library.

In MinimWatch, select 'Show log'. In the log window, change the logging level to Verbose and leave the log window open. Then select Rescan from the minim icon. In the log window, you should see a list of all your folders as it scans them. When the scan is finished, the icon colour should change from yellow to green (Windows or Linux) or transparent (Mac).
Find all posts by this user
Quote this message in a reply
04-01-2018, 22:09
Post: #3
RE: MinimWatch doesn't appear to be running properly
(04-01-2018 08:17)simoncn Wrote:  The status web page shows the status as Restarting and this would produce a yellow icon in MinimWatch.

Unfortunately that is the problem. It never turns yellow, and there are no right click options to rescan. I can only do it by closing it and restarting.
Find all posts by this user
Quote this message in a reply
04-01-2018, 22:56
Post: #4
RE: MinimWatch doesn't appear to be running properly
I think when you say that MinimWatch is pink (with no option to rescan), this is grey in my terminology and means that MinimWatch can't see MinimServer.

If you are running MinimWatch on Windows and you have updated Java recently, this might have changed the firewall settings and this is likely to be the reason for the problem. You can verify this by completely disabling the Windows firewall. If this solves the problem, you need to enable inbound connections in the firewall for Java TM Platform SE binary.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)