Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MinimServer 0.8.5 (Netgear ARM) Installation fails
19-12-2017, 11:33
Post: #1
MinimServer 0.8.5 (Netgear ARM) Installation fails
The installation fails on my ReadyNAS Duo v2, with the message "an unrecognised server error occurred". I had previously uninstalled the EJRE as recommended. Should I try again with MinimServer uninstalled?

David
Find all posts by this user
Quote this message in a reply
19-12-2017, 12:48
Post: #2
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
I tried reinstalling the EJRE, but had the same error. Then I discovered that one of the drives was generating a yellow warning ("increasing ATA errors"). It may be time to retire this NAS (or replace the drives); I already have another NAS in the system. Could this problem with the the volume have prevented the installation of add-ons?

David
Find all posts by this user
Quote this message in a reply
19-12-2017, 12:57 (This post was last modified: 19-12-2017 13:24 by simoncn.)
Post: #3
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
EJRE is definitely not required. I have MinimServer 0.8.5 running on my ReadyNAS Duo v2 without EJRE.

I recall seeing reports of issues like this on ReadyNAS in the early days of MinimServer. The problem seemed fairly random and you might be able to clear it by powering the NAS off and on.

Edit: I suppose this could be caused by a bad drive that is doing a lot of disk retries as part of the installation and causing a timeout in the ReadyNAS add-on installer.
Find all posts by this user
Quote this message in a reply
19-12-2017, 21:32
Post: #4
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
Thank you, Simon. Powering off and on as you suggested did the trick and MinimServer 0.8.5 installed successfully. How long the failing drive will last is another matter. But I have multiple backups.

David
Find all posts by this user
Quote this message in a reply
29-12-2017, 14:21
Post: #5
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
Hello Simon,
I too am having the same problem when trying to install 0.8.5.2 Arm onto ReadyNAS Duo v2 (RAIDiator 5.3.13 and also RAIDiator 5.3.12 prior to upgrade) and getting the message "an unrecognised server error occurred". I have uninstalled both MinimServer and EJRE as recommended.
I have tried different browsers (both Chrome and Safari - was suggested on the Netgear support page for similar error on other apps) and rebooted the NAS and Volumed scanned with no errors, all to no avail !
Appreciate any advice.

Thanks,
Neil
Find all posts by this user
Quote this message in a reply
30-12-2017, 21:54
Post: #6
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
I don't know what else to suggest. This installation is working for me on my ReadyNAS Duo v2. You could try contacting NETGEAR support.
Find all posts by this user
Quote this message in a reply
31-12-2017, 20:38
Post: #7
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
Hi Simon,
I have eventually successfully loaded 0.8.5 by using a windows PC with IE, for some reason that worked first time whilst from my iMac it doesn’t (whereas in the past I’ve never had a problem with installs or updates from the iMac) . Very odd !

Thanks,
Neil
Find all posts by this user
Quote this message in a reply
31-12-2017, 21:50
Post: #8
RE: MinimServer 0.8.5 (Netgear ARM) Installation fails
Thanks for posting this information. It should be useful to other users who get this error message.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)