Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot switch off Twonky
15-12-2017, 18:22
Post: #1
Cannot switch off Twonky
I've just purchased a new Melco S and have updated it with the latest software. However I cannot turn off Twonky by editing minimserver.options file from "false" to "true". My iMac simply won't allow me to overwrite the text. Help please.
Find all posts by this user
Quote this message in a reply
15-12-2017, 19:59
Post: #2
RE: Cannot switch off Twonky
See this post, if you are running the latest Melco firmware you can switch Twonky off from the front panel

http://forum.minimserver.com/showthread....ight=melco

Peter
________________________________________________________
Linn Klimax DSM Katalyst & Solos, Wilson Benesch Discoveries & Torus
Linn Klimax Renew DS/1, Klimax Twin & ProAc D1s
Linn Klimax Renew DSM, Chord Mezzo 75, ProAc 1SCs
QNAP 559 ProII, Melco N1ZH, MinimServer, Lumin & Kazoo
Find all posts by this user
Quote this message in a reply
15-12-2017, 20:31
Post: #3
RE: Cannot switch off Twonky
(15-12-2017 18:22)paynni Wrote:  I've just purchased a new Melco S and have updated it with the latest software. However I cannot turn off Twonky by editing minimserver.options file from "false" to "true". My iMac simply won't allow me to overwrite the text. Help please.

I'm running Version 3.72 and if you browse to Settings/Media Server, the next level down is "Update music database". No sign of /Twonky Service/Off-On.
Find all posts by this user
Quote this message in a reply
15-12-2017, 20:37
Post: #4
RE: Cannot switch off Twonky
(15-12-2017 18:22)paynni Wrote:  I've just purchased a new Melco S and have updated it with the latest software. However I cannot turn off Twonky by editing minimserver.options file from "false" to "true". My iMac simply won't allow me to overwrite the text. Help please.

It should work if you do the following:

1) Open the Melco N1 shared folder in Mac Finder.
2) Navigate to the minimserver.options file and select it (single click)
3) From the cog wheel in the Finder window, hover over 'Open With'
4) From the selection menu, select 'Other...'
5) Scroll down in the list of applications to TextEdit and double-click this
6) In the editor window, modify the file
7) From the menu bar, select File, then click Save
8) Close the editor window
Find all posts by this user
Quote this message in a reply
15-12-2017, 21:54
Post: #5
RE: Cannot switch off Twonky
(15-12-2017 20:31)paynni Wrote:  
(15-12-2017 18:22)paynni Wrote:  I've just purchased a new Melco S and have updated it with the latest software. However I cannot turn off Twonky by editing minimserver.options file from "false" to "true". My iMac simply won't allow me to overwrite the text. Help please.

I'm running Version 3.72 and if you browse to Settings/Media Server, the next level down is "Update music database". No sign of /Twonky Service/Off-On.

I am running 3.71b. I see since then there is a 3.72 and 3.73b. I guess the ability to switch off Twonky is not in 3.72 as it says it’s functionality is the same as 3.70.
At some point I guess being able to switch off Twonky will make it into a production release.
Find all posts by this user
Quote this message in a reply
16-12-2017, 10:45
Post: #6
RE: Cannot switch off Twonky
(15-12-2017 20:37)simoncn Wrote:  
(15-12-2017 18:22)paynni Wrote:  I've just purchased a new Melco S and have updated it with the latest software. However I cannot turn off Twonky by editing minimserver.options file from "false" to "true". My iMac simply won't allow me to overwrite the text. Help please.

It should work if you do the following:

1) Open the Melco N1 shared folder in Mac Finder.
2) Navigate to the minimserver.options file and select it (single click)
3) From the cog wheel in the Finder window, hover over 'Open With'
4) From the selection menu, select 'Other...'
5) Scroll down in the list of applications to TextEdit and double-click this
6) In the editor window, modify the file
7) From the menu bar, select File, then click Save
8) Close the editor window
Find all posts by this user
Quote this message in a reply
16-12-2017, 10:56
Post: #7
RE: Cannot switch off Twonky
I tried your alternative way of switching off Twonky but without success.

Please note that within the "opt" file, there appears to be no option to "open with" as you describe. Inside "opt" is a folder called "bin" but this appears to be empty.

In contrast, minim server-init.log contains txt ending stoptwonky=“false”

I've just completely re-initialised the Melco and re-installed Minimserver but the results (file layout and content) are the same.
Find all posts by this user
Quote this message in a reply
16-12-2017, 11:45
Post: #8
RE: Cannot switch off Twonky
You are looking in the wrong place. You need to edit the minimserver.options file in the etc folder.
Find all posts by this user
Quote this message in a reply
16-12-2017, 17:27
Post: #9
RE: Cannot switch off Twonky
(16-12-2017 11:45)simoncn Wrote:  You are looking in the wrong place. You need to edit the minimserver.options file in the etc folder.

Thankyou Simon. It works this time.
Find all posts by this user
Quote this message in a reply
21-12-2017, 10:02
Post: #10
RE: Cannot switch off Twonky
(16-12-2017 17:27)paynni Wrote:  
(16-12-2017 11:45)simoncn Wrote:  You are looking in the wrong place. You need to edit the minimserver.options file in the etc folder.

Thankyou Simon. It works this time.

Hi Simon, having now got my new Melco S working correctly I decided to update Minimserver on my older N1H machine by doing a completely fresh install. Now Minimwatch comes up with an error message: "Minimserver integrity check failed for minimserver.config". I've attached the three files you request in your notes. I'd welcome your thoughts on solving this please.


Attached File(s)
.log  minimsetup.log (Size: 42 bytes / Downloads: 1)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)