Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NAS not Visible
30-08-2017, 08:18
Post: #1
NAS not Visible
MinimServer is working well on all my devices and I feel I am being a little impertinent posting this issue here. But I simply cannot find a solution elsewhere. Maybe someone has suffered and has fixed my problem and so....

I have 3 x NAS drives connected to my Win 10 PC - 2 x Synology and 1 x QNAP. Minimserver is installed on each device. Minimserver works on each device. I can access each device via my web browser.

So what is wrong? Well I do not see any of my NASs appearing as a computer in Win 10 file browser. And this leads to problems because when I discover tagging errors, MP3Tag is unable to get to any of my music.

I used to be able to see these NASs. From time to time they would disappear off the network, but they would usually come back after a reboot. However, they have been gone now for ~2 weeks. I should add that other computers/laptops cannot see them either.

Again, I do apologise for posting as it is not really a MinimServer issue - but has anyone seen and been able to fix something like this?

A screenshot of my Network folder:

   
Find all posts by this user
Quote this message in a reply
30-08-2017, 19:59
Post: #2
RE: NAS not Visible
Perhaps this Link will help.
Find all posts by this user
Quote this message in a reply
31-08-2017, 13:29
Post: #3
RE: NAS not Visible
(30-08-2017 19:59)Alandbush Wrote:  Perhaps this Link will help.

Alan - you are a genius. I now have all three drives saved under 'Quick Access' - they appeared briefly in Network when I followed the steps in that link, but vanished again shortly afterwards.

Still don't know why it doesn't work as it used to, but so ling as I can see them I am good to go.

Once again - thank you.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)