Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to configure MinimServer after install on QNAP
30-06-2017, 15:45
Post: #1
How to configure MinimServer after install on QNAP
I read all kind of information but I cannot find out how I post configure certain options. I really cannot find System Tab's, etc.
I did:
- install MinimServer using QNAP App Center (not using MinimWatch);
- MinimServer is running and I already stream some music to my Linn;
- install MinumWatch under Windows 10 ending up gray (no server found) with no Server options available.

I like to convert FLAC to WAV by editing flac:wav to stream.transcode. Where can I find the System tab or the corresponding config files.

I only find this path "/share/CACHEDEV1_DATA/.qpkg/MinimServer/data" with minimserver.configure.
Find all posts by this user
Quote this message in a reply
01-07-2017, 06:27
Post: #2
RE: How to configure MinimServer after install on QNAP
You need to fix the problem with MinimWatch not seeing MinimServer. Ths is probably a Windows firewall issue. As a test, try completely disabling the Windows firewall to see whether this fixes the "gray icon" problem.
Find all posts by this user
Quote this message in a reply
01-07-2017, 09:14
Post: #3
RE: How to configure MinimServer after install on QNAP
You pointed me into the right direction. MinimWatch was using my OpenVPN subnet. After changing ohnet.subnet MinimWatch icon become green and server options are available. After this I only needed to install MinimStreamer to get to the stream.transcode option field. Thank you for your reply.

Is there a way to check if the flac files are really converted to wav format when streaming to the Linn streamer? I like to be sure because I want to evaluate the difference between flac and wav.
Find all posts by this user
Quote this message in a reply
01-07-2017, 15:04
Post: #4
RE: How to configure MinimServer after install on QNAP
Analysing the output using the UPnP Browser within Windows 10 and/or foobar2000, I could easily see changing the format from FLAC to WAV after enabling the flac:wav transcode leaving the bit depth intact and visa-versa. Now I know for sure that Linn will see WAV files.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)