Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS216 fails to stream DSD music to my network player
25-07-2017, 06:44
Post: #21
RE: DS216 fails to stream DSD music to my network player
(25-07-2017 03:46)kensklo Wrote:  I am sorry but in my case, apart from trying to set the mimetype as audio/dsd, there is really nothing else I can do, correct? I remember I had tried to transcode my DSD to DoP/WAV but that as I recall did not work either.

I would be interested to know when you find a track using bubble from the minim server check the metadata. dots to the right of the track. It will have a type of file before the long URL (ususally DSD or DSF)

Also check the metadata for connecting to the Synology or Twonky DLNA server and provide us that information.

Also if you can provide the data from the renderer in Bubble the same way. (same dots again)

If I am correct, I suspect the Twonky is providing a mimetype of DSD whereas the correct method is x-dsf or x-dff. This whole area is a mine field.
Incidentally the way Bubble works is it does the following:

1.You browse for the song. Choosing the song provides the track info and URL
2. Bubble then "pushes" this track/url and mime type information to your renderer chosen in bubble.
3. Bubble then instructs the Renderer to stream the file from the uPNP server you connected to.

Cheers

michael
Find all posts by this user
Quote this message in a reply
26-07-2017, 15:18
Post: #22
RE: DS216 fails to stream DSD music to my network player
Michael, I just checked and the metadata on Bubble shows .dff or .dsf. This way, the same message about wrong Mimetype appears and the renderer refuses to play the song.

Now, I have tried adding the transcode to see if that works. And here is what I did, under MiminServer Properties the "System" tab, under "stream.transcode" I inputed "dsf:dopwav, dff:dopwav", and on Bubble it now showed ".dsf/$!transcode-dop.wav". This time, I was able to add the song to the playlist and while it showed "playing" on Bubble, and the display on my renderer also indicated that it was playing the song, there was no sound coming out from my speakers.

Anything else I can try now?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)