Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Synology update 6.1.1-15101 incompatibility
06-05-2017, 10:02
Post: #1
Synology update 6.1.1-15101 incompatibility
I was about to apply this Synology update when I noted that MinimServer would then be disabled as it would be incompatible with this DSM version.
Is this correct? If so will there be an update to MinimServer to restore compatibility?
David

System: ALAC iTunes library on Synology DS412+ running MinimServer > Airport Extreme bridge > Optical isolation > PS Audio DirectStream DAC with Bridge II renderer (controlled by Nexus 7 tablet running BubbleUPnP) > Primare A60 > Harbeth SHL5plus
Find all posts by this user
Quote this message in a reply
06-05-2017, 16:50
Post: #2
RE: Synology update 6.1.1-15101 incompatibility
It's not correct, I installed the update on my DS412+ a couple of days ago with no issues, Minimserver was up and running after the reboot.
Find all posts by this user
Quote this message in a reply
06-05-2017, 17:32 (This post was last modified: 06-05-2017 17:34 by mikegriff.)
Post: #3
RE: Synology update 6.1.1-15101 incompatibility
I have justy installed the 2 upgrades on
DS1813+
First (ignoring the warning)
DSM version DSM 6.1.1-15101
and then ( no warning)
DSM version DSM 6.1.1-15101 Update 1

All working as before.
I would say you are good to go David

Mike
Find all posts by this user
Quote this message in a reply
06-05-2017, 17:43
Post: #4
RE: Synology update 6.1.1-15101 incompatibility
Thanks to both - very helpful.

David

System: ALAC iTunes library on Synology DS412+ running MinimServer > Airport Extreme bridge > Optical isolation > PS Audio DirectStream DAC with Bridge II renderer (controlled by Nexus 7 tablet running BubbleUPnP) > Primare A60 > Harbeth SHL5plus
Find all posts by this user
Quote this message in a reply
06-05-2017, 17:58
Post: #5
RE: Synology update 6.1.1-15101 incompatibility
OK update done and MinimServer running without any problems.

Thanks again,

David

System: ALAC iTunes library on Synology DS412+ running MinimServer > Airport Extreme bridge > Optical isolation > PS Audio DirectStream DAC with Bridge II renderer (controlled by Nexus 7 tablet running BubbleUPnP) > Primare A60 > Harbeth SHL5plus
Find all posts by this user
Quote this message in a reply
08-05-2017, 03:28
Post: #6
RE: Synology update 6.1.1-15101 incompatibility
Hello, I'm using DSM 6.1.1-15101 (Update 1) on a DS216+II. I installed MinimServer, but it does not appear in Audio Station, only in File Station. All I can do is play the albums. How do I get MinimServer over to Audio Station?

Thank you.
Find all posts by this user
Quote this message in a reply
08-05-2017, 12:01
Post: #7
RE: Synology update 6.1.1-15101 incompatibility
Audio Station isn't a UPnP control point, so you can't use it to browse and play music from a MinimServer library. What player (UPnP renderer) are you using to play music?
Find all posts by this user
Quote this message in a reply
27-05-2017, 05:32
Post: #8
RE: Synology update 6.1.1-15101 incompatibility
Should I uninstall Audio Station?

I play music locally via a Windows 10 laptop and also with a Marantz receiver via my network.
Find all posts by this user
Quote this message in a reply
27-05-2017, 08:30
Post: #9
RE: Synology update 6.1.1-15101 incompatibility
The one useful thing I found with Audio Station, if you use it on both the server side and the equivalent control point, is that you can manage permanent playlists. E.g. you can add tracks to .m3u files, you can create new ones, all from your listening room. This is functionality I took for granted when I ran a Squeezebox, but I've enot seen this highly desirable functionality in other set ups (e.g. Minimserver/Asset with a Linn streamer). Unfortunately last time I looked, the interface on the DS Audio app was not great, perhaps it's moved on.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)